View Poll Results: What was you experience with 600 Updater

270. You may not vote on this poll
  • Installed with no problems -- loved it

    186 68.89%
  • Worked through some problems, glad I did it

    65 24.07%
  • Had too many problems, wish I hadn't updated

    16 5.93%
  • Total disaster. Be afraid, be very Afraid

    3 1.11%
Page 1 of 3 123 LastLast
Results 1 to 20 of 42
  1.    #1  
    Only answer the poll above if you have actually installed the update.

    Repsonses to the poll don't bump the number of "replies", so click on "View Results" next to the "submit" button to see who's answered.
    Last edited by jwardneosoft; 01/28/2004 at 04:17 PM.
  2. #2  
    It installed with no problems, but I don't "love it." I haven't really seen any changes/improvments, and I still am getting resets from something conflicting with Blazer.

  3. fushigi's Avatar
    146 Posts
    Global Posts
    147 Global Posts
    Only thing I've noticed so far was the LauncherX reset prob. I posted a work-around / fix in the updater thread.
    - Fushigi
  4. #4  
    I had to Spoon Feed restore. I cannot seem to restore via HS harge ammounts of data. I had to beam from another PDS (From Memory card) my Ringers Database (It is over 3 mb) and a few other greater than 1 mb files. And I had to beam ALL the pictures I had in my phone! The HS did not restore ANY pictures back to my phone!!!
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  5. #5  
    Upgraded with only one problem (caused Directory assistant to instantly cause soft reset - fixed with re-install of new version of DA) but no difference. SMS still not seemingly available in LA market - when I try to reply to an SMS I still get the same service unavailable message.
    Has anyone else found the upgrade delivering much (any)improvement?
  6. #6  
    the updater went smoothly but hotsync did not leave my treo the way it was (couple of programs missing, call log missing, HS mail missing, etc.). Didn't want to go through fixing everything so I just restored from BackupMan - viola!!! Now, no more SMS resets, and actually noticed resets that used to happen with other programs like Avantgo, etc. don't happen anymore. The OS seems more stable. Very happy with the update - now waiting for SMS send.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  7. #7  
    it worked fine...don't know what it did tho. Still cant send SMS with "Treo 600 SMS"!!!!!!!!!!!!!!!!!!!! I don't want to buy it yet becasue i don't know when Sprint will "enable" the send function. And i don't want to waste 30 bucks.
  8. #8  
    It went ok 4 me, but I had to set up snappermail all over again...yuck

    Well behaved women rarely make history
  9. #9  
    Originally posted by clairegrrl
    It went ok 4 me, but I had to set up snappermail all over again...yuck

    Then you must not be using a good backup utility like BackupBuddyVFS... shame on you
    Please visit my moblog, Robert-O-Rama
  10. #10  
    Based on the posts here I restored from SD after the update. So far I have noticed zero difference from before the update.
  11. #11  
    No problem with the update (although I did have to reinstall DA, but that was hardly even inconvenient).

    It's amusing how this update feels like a "hurry-up and wait" kind of thing -- I guess we're basically left to assume that the update prepares us for the new SMS service. (Okay, maybe "amusing" isn't the right word, exactly.)
  12. #12  
    Ok, I'll be the one to admit, since my Treo is only 51 hours & 10 minutes old, I wouldnt know one way or the other what issues the update was supposed to address.

    Now in answer to the threads question, the update installed with no I think I love it!
    ~ ScandaLous ~
  13. #13  
    didn't have any problems with restoring data. only app that doesn't work is klondike (which causes a reset), but i'll try deleting it and reinstalling.
  14. #14  
    Took almost 3 hrs to reinstall several programs (Vindigo, ePocrates, Zagat, Metro, Snapper).

    Still worth it--I think.

    Except that this morning Sprint took away SMS-- ALREADY!! That was the whole reason I was excited about it.

    I was just learning to like it last night... :-((
  15. #15  
    I did the update this morning without any problems. Here's what I did:

    Before I did the initial hotsync, I did a system reset to make sure nothing extra was running and everything was backed up. Followed the instructions exactly.

    No problems with Snapper settings (and any other custom app settings) problem with Treo system settings. Everything was restored.

    Whether you use something like backupbuddy (or whatever it's called), or just use the standard hotsync, I think the key is to keep the concept simple:
    Just make sure all your stuff from the Treo makes it into your Palm Data/Backup folder... and then follow the update directions verbatim.

    As far seeing anything different... not much yet. I have to agree with mathewlu... I installed it, but I sure as heck don't "love it".
  16. #16  
    It seems to somehow have affected my ability to download ringers from
  17. #17  
    The upgrade went alright for me...though I made a REAL backup to SD card before I started and used it after the last sync that was (supposed) to restore everything.

    Obviously, the process runs a lot smoother if you have a 3rd party backup/restore solution. The Hotsync conduits simply don't back up everything.

    Otherwise, I have no issues so far. No lost data. No resets.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  18. #18  
    My update went well....

    It kept asking me to plug in the charger. I have no idea why, I had a full charge.
  19. #19  
    Worked through some problems by using the backup to SD, hard reset, create a dummy user, install updater and restore (thank you BackupMan!) method. For all that, I don't see any particular changes or improvements. So I guess I am glad I did it, but to say I love it is overstating it a bit.
  20. #20  
    Worked no problem for me. My only disappointment is that I still can't clink on the Blazer icon without a reset. I have to go through the favorites screen to browse the web. I was hoping that would be fixed.
Page 1 of 3 123 LastLast

Posting Permissions