Results 1 to 3 of 3
  1.    #1  
    I searched the forums, but nothing seemed to address this particular issue, so I'm thinking I have a problem w/ my T600. This has to do w/ my sounds, and so far it seems to only affect games.

    When I start to play a game like Joust, the Prison, or something like that..the sounds first starts out OK, then about 1 minute or so into the game, it goes to "muted" status. No sound in any game until I do a soft reset. Phone works fine, calendar works fine, etc.

    I turned off all hacks/utilities, and still the same problem. I tried the game sound on low, med, and high, and still the same problem. Before I call them for a potentially new unit, I want to see if anyone else has come across this before...

    Thanks in advance...
  2. #2  
    this happens to me and has been discussed here.

    I know of no knowne work around.

    acording to the developer of bob's alarm, this is a bug in the treo.

    you might still get a new unit, but i'm on my second and it hasn't changed. if you call ask when it will be fixed.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3.    #3  
    Man, this place is great. Thanks for the quick reply, and letting me know it's not just confined to me. I'll probably not worry about.

    Thanks again.

Posting Permissions