Results 1 to 4 of 4
  1.    #1  
    After upgrading our 600s today, a friend and I have both discovered that we're unable to share photos. The main symptom is that it just hangs for a long time, and comes back with a generic failure message.

    If you haven't yet connected to vision, it hangs for a while and then gives an error about data service not being available in this area, followed by the generic error.

    I've connected to vision and done other things (e.g. checked email) just fine.

    Anyone else encountered this?
  2. phildro's Avatar
    301 Posts
    Global Posts
    326 Global Posts
    Perhaps that is more a function of the Blazer browser problems that people are experiencing. Isn't that all web-based? I don't think it has to do with the Update.

    Can you browse to other sites using Blazer, or is performance sporadic?

    If you can't access other web pages, try keying in a temporary fix:

    Got to and find a proxy server address and port that works. Plug it into blazer and see if you can browse to other sites. If that works, try the picture share.

    This will be solved when the network upgrades are done, IMHO.

    As a backup plan, have you installed the free smtp mail program from handspring? It allows you to attach regular pictures in an email and send them--> that would work Treo to Treo, but not Treo to other picturephone.


  3.    #3  
    I just googled myself via Blazer (hey, that tickles!), and tried sharing a photo immediately thereafter, and it worked. You might be right.
  4. #4  
    I haven't experienced any photo sharing issues...and I just did the upgrade using a Mac...which isn't even a supported upgrade!!

Posting Permissions