Results 1 to 6 of 6
  1.    #1  
    My Treo 600, which I just got, suddendly failed in the middle of a call, and when I looked at the screen I saw the Handspring logo alternating with a dark screen. None of the buttons worked, and the reset pin did nothing.

    Finally I found that if I held down the Wireless Mode button on top for several seconds, the screen stayed at the Handspring logo, and when I let go I got a screen sayong Erase all data? Up button for yes, any other key for No. No ket but the Up arrow did anything at all. The Up arrow rendered the Treo like new, and went through the setup process.

    At this point the phone worked fine, but of course all the data were gone. I then did a HotSync with my laptop, and to my horror, as soon as I reset (which you have to do after an initial Hotsync) I got the original flashing screen again.

    I had loaded several applications (DateBk5, TealPhone, a space-bar answer stopper, other stuff I cannot remember right now, but nothing really squirrely I think.)

    Any ideas how to proceed, or other experiences of the same?

    Patrick Brinton
  2. 7zero's Avatar
    214 Posts
    Global Posts
    227 Global Posts
    Greetings. Sorry to hear about your problems.

    There appears to be a problem with one or more of the applications you're trying to sync over. There are some older Palm applications which don't "play" well with the OS on the Treo 600 (Palm OS 5.2.1).

    Try to only install your address book and calendar information...but no apps. This way you can see if it's okay with the basics. Then install one app at a time until it freaks out.

    There are a bunch of older threads on how to upgrade from a Treo 300 to 600.

    Good luck my friend.

  3. #3  
  4. #4  
    I had the exact thing happen to me about a month ago. I believe the thing to do is to get rid of applications that were installed recently by going to the backup folder in the computer and removing them. Then try the Hot sync again.
  5. #5  
    You need to freash install everything one by one and also backup to make sure there aren't any software incompatibilities with the Treo. It definitely sounds like you have an app that have major issues with the Treo600. Could you list all the apps on treo? They should be listed in the archive folder on your computer...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6.    #6  
    Thanks for the responses. I now have the phone restored and working again. I removed from the backup folder the following:


    I have subsequently reinstalled without apparent problems Datebk5, Tealphone and PhoneGuard from their original downloaded files.

    Maybe I will try putting the others back one by one, or maybe I will just forget about them. I don't really need them.

    This does point up the downside opf having a pda/phone; when the pda goes down, so does the phone, at least as far as your stored data are concerned.

    Luckily I had my laptop with me so I could look up numbers!


Posting Permissions