In order to let my treo 600 synch business data, my work offers XTNDConnect (from Extended Systems) with a GSM connection (not GPRS!) to do so. All it needs is a network connection setup. I THOUGHT it was easy....WRONG.

First of all I added a connection under prefs. We can choose between "PC", "Modem" and "Local Network". To be honest......first I tried Modem, but as it didn't work out at all, I also tried the other two.
Then we can choose under Via between "Cradle/Cable", "Infrared" and "Wireless Modem". Don't even tell me that I should choose something else then the Wireless Modem.
When you choose to connect to modem, there is also a choice between dialing "TouchTone" or "Rotary". I have tried both options and I noticed that Rotary needed GPRS communication.
I have put the volume on High to hear everything that could be heard.
Under details I left everything standard: Speed 57.600, Flow Ctl automatic and Init String empty.

In the network section I added a new service and chose the above mentioned connection. I also entered the provided UserName and Password to enter the service. Last but not least I entered the internationalised Phone number to call to (so, starting with "+"). Bacause nothing worked, I also tried the local telephone number without the + and country code. Leaving my userid and password blank the treo 600 asks for it, but whatever I fill in it connects or doesn't connect (changes as I vary several settings) WITHOUT DIALING THE TELEPHONE NUMBER I ENTERED. The strange thing is that I hear that the phone is busy for 2 or 3 seconds because I hear the GSM connection 'noises' through my loudspeakers (@PC).

Does anyone have experience with and/or a solution for this? Thanks in advance.