Results 1 to 13 of 13
  1.    #1  
    Anyone ever experience this? I'm using my Treo to access my comcast email, and I have no problem gettig email, but every time I try to send email, I get an error message indicating "received unexpected repsonse from outgoing mail server."

    Checked with Comcast, and they said I shouldn't be getting the message every time. I'm using Eudora, and the Treo is on Sprint. I've checked all my settings (mail and smtp), and everything is good.

    Getting sick of waiting on hold for Sprint technical assistance.

    Thanks for the help.
  2. #2  
    its the best out there... and its free! download it form the handspring web site.

  3.    #3  
    where is it? I can't find any free email software downloads on the palm one / handspring site???
  4. #5  
    Do you use authentication for SMPT? This is the problem in most 'send' issues....
  5. #6  
    it has this setting...

  6. #7  
    On the Mail Setup screen, you'll be asked to choose an email service provider. If your provider is not listed, here's the workaround (this will be fixed in the final release):

    Choose any provider from the list, and choose Next.
    Enter your Full Name, Email Address, User Name and Password. Then choose Next. On the next screen, choose Done.
    From the Inbox, press Menu
    From the View menu, choose Edit Accounts.
    Choose your new account from the list, and choose Edit.
    At the top of the screen, you'll see tabs for Server and Advanced. Tap these tabs and change the information to fit your email service provider's servers and advanced options.

  7.    #8  
    Thanks for the link. I'll give it a shot. Will report back later today.
  8.    #9  
    so I followed the instructions, and I'm still having problems. I tried all the option under setup using ssl, but none worked. how do I know if i'm having a problem with authentication? someone must have the same problems with comcast...
  9. #10  
    uncheck ssl

    put in the username and password under outgoing server

  10.    #11  
    thanks for the tips. the password on the outgoing mail seems to have eliminated the error message, but it still seems that the mail isn't getting sent. I checked the log and i'm getting a network connection lost error. seems like a comcast problem, but any additional advice is appreciated.
  11. #12  
    I can assure you that it is not a Comcast issue but rather how you are setting up the SMTP server settings in order to send your Comcast email via Sprint. You definitely need to use your Sprint settings as the outgoing sever.
    I know that this has been talked about many times here and I haven't really paid too much attention since I'm not with Sprint and have never had any problems sending/receiving my Comcast email. See if the following thread from Snappermail's user group can help you figure out the settings for Sprint to combine them with another email account for sending and also search the forum for "Comcast". I remember that it had something to do with your Sprint email password being different than your Vision password or something like that and having to use different ones for email and web....

    Sorry, don't know enough about Sprint and their email to steer you in the right direction.
    T750 w/Cingular
    Black Jawbone
  12. #13  
    This thread explains how to set it up.

Posting Permissions