Results 1 to 8 of 8
  1.    #1  
    I try all back up sw on the market and when I b.up on my SD It occur this error VFS 2A08,please help me.
  2. #2  
    Have you tried formatting or re-formatting the card?
  3.    #3  
    ...I formatted the card several times and I try different SD....HELP
  4. #4  
    If there was a backup application that you might like to use, I would try to contact the developer to see if they could tell you what the error means. The references that I've found through searches has usually been a bug in the application and not necessarily a problem with the card itself.

    I did get this error or a similar one with MobileDB, but I fixed that by reinstalling it.
  5.    #5  
    This is the back up man answer:
    The error is translated to "File Not Found". Since you said you had other backup software giving the same error, I have to conclude it is something specific to your device.

    There are no reported cases of BackupMan generating this error, the only possible circumstance I can think of that might cause it is if the /Palm/Programs/BackupMan directory cannot be created on your SD card for some reason.


    I don't have any preference, i would like to fix the problem with any sw can help...
  6. #6  
    Does the SD card(s) you have work for other applications? Are you able to copy files back and forth between the Treo and the card? Also, some cards have the ability to be locked (write protected), so I would check that as well.
  7.    #7  
    my cards work perfectly with doc to go,I try to hard reset my treo and download only a back up can't back up maybe for some .pdb files
  8. #8  
    I'm out of ideas. Maybe someone else can provide some suggestions.

Posting Permissions