Results 1 to 6 of 6
  1.    #1  
    I'm running into a problem so severe I can only assume it's with the hardware.

    The sound on my Treo 600 GSM no longer works unless the headset is in place. If I remove the headset, then the Treo won't ring, won't make dial tones, won't make any PalmOS sounds to acknowledge keypresses, won't make any app sounds. Completely silent.

    But once I put the headset back in, then all the sounds function as normal, I can make calls through the headset, etc..

    Interestingly, when I _try_ to make a call without the headset, it does not show the speakerphone button as available. But the speakerphone button briefly appears -- and is briefly available to operate -- when the headset plug is in an intermediate position.

    I have tried a hard reset, and it doesn't help. When I do the reset, I don't even here the PalmOS start-up sound -- unless, of course, the headset is in.

  2. #2  

    I'm having the same problem. Have you found a fix? I've tried every type of reset possible. My last resort is to take it to the Sprint store for an exchange.

    I also notice that if I have the headset jack halfway in, it functions normal. Quite odd.

    Let me know if you come up with anything.
  3. #3  
    Okay this is pissing me off.

    Absolutely NO Sprint PCS store has this phone in stock in the LA/OC area. So I'm out of luck on an exchange.

    If anyone has had this sound problem and resolved it, please help.

  4.    #4  
    Well I'm sort of encouraged that we're having the same problem, since it suggests a design defect rather than just something perverse and idiosyncratic that happened only to mine.

    I mean, five more people and we have a movement! Fifty more and we represent a class action suit. Five hundred and we're ready to organize political campaigns for minor city offices. With numbers, legitimacy.

    I remember reading somewhere that the Treo differentiates between a phone headset and a media headset based on the impedance of whatever is connected to the socket. This switching happens at the hardware level, which is why there's no software fix to let you use the phone headset for media output.

    Could it be that what we're seeing is the Treo thinking there's a media headset plugged in when there's nothing plugged in? I've never used a media headset, but I suppose it would shut off all the sound in the way that we're experiencing.

    Can anyone who has a media headset confirm this hypothesis?
  5. #5  
    That same thing happened to both my and my roommate's Treo 180's. I've been using it for almost a year now with only the headset, and during the last 2 months that has started to not work correctly either. I was hoping issues like this wouldn't come up with the 600 since it doesn't have a flip, but apparently the flip wasn't the cause of the problem like I thought it was if this can happen to the flipless Treo 600 as well.

    That really sucks.

    I'll probably still buy it anyway though, but looks like I'd better be expecting to replace it at some point. You'd think I'd learned my lesson after being an early adopter of the Treo 180 and having to replace it, but I guess I'm just a sucker for all the features these smartphones have... when they're actually working
  6. #6  
    This happened to me some months ago. I was using a radio shack adaptor at the time. I had to return it and get a new T600. Sprint did not give me a hassle. I called up first, asked the rep to mark my record. When I got to the store they pulled up my record which said I was entitled to an exchange. Of course, this won't help if the store doesn't have the Treos in stock.

Posting Permissions