Results 1 to 5 of 5
  1.    #1  
    I just got my treo. I have used a clie prior and wish to continue using it, but that is for a later post. At this point, the desktop wizard says it needs to delete the old palm desktop, check for incompatable files, set them aside and then load the new desktop for the treo. All fine with me. but it gets only so far and then says the wizard was interrupted and the install did not take place. I tried to remove the old palm desktop myself and from the add/remove programs, there is no way to remove it. I cant find an uninstall with the program either. I think this is the key to my problem, getting this old program out. Any ideas. btw, i have a laptop running xp home

  2. #2  
    I have not answer, but am looking to an answer for a similar problem. I tried to install the Treo software on my computer at work (Dell, Windows 2000) and it starts off complaining that there's and older Palm software installed. (News to both me and IT). Clicking along, it comes to a place to enter a user's name, and displays "Joe User" -- no matter what I enter, it responds with a message box "Please enter a valid user name."

    We tried installing earlier Palm software, repeat the installation, with the same result.

    I tried uninstalling the earlier Palm software with the same results.

    I copied my home (XP) Handspring folder to the office machine with the same results.

    I've tried quite a few "user names" -- all with the same result. SPRINT has not helped, and claim they've not seen the problem before.
    Rude and Inpertinent Minicon 39 Co-Chair
  3. #3  
    Go look for a file called Users.dat on your PC and rename it to something like users.old. This should fool the installer into thinking you have no former users on the PC.

    You will find this in C:\program files\palm (or Handspring)

    Hope this helps.
  4. #4  
    Good guess, but there are/were no palm or handspring folders on the computer.
    Rude and Inpertinent Minicon 39 Co-Chair
  5. RolloM's Avatar
    34 Posts
    Global Posts
    40 Global Posts
    Has anyone yet solved this problem? I am logged in as Administrator (Win XP) and get the message that the wizard was interrupted. There is no previous version of the software installed on the system.

Posting Permissions