Results 1 to 17 of 17
  1.    #1  
    If you turn on Wireless mode the "flip" dialog does not appear and the top bar in Speed Dial view says "Network search" where it normally would display the network name. I run the radio reset aplication but I`m unable to connect to my wireless service provider.
    Last edited by gmadaria; 01/21/2004 at 02:20 PM.
  2. #2  
    I counter this problem before, u can open the treo pull out the battery line for about 3minute ,and then put on ,it maybe works again,
    if it doesnt work
    plese pm me
    i will send u a package to update your treo phone's rom
    good luck!
  3.    #3  
    I did what you said, but it doesn`t work. Could you send me the package to update my treo phone's rom?
    Thanks a lot.
  4. #4  
    Originally posted by gmadaria
    I did what you said, but it doesn`t work. Could you send me the package to update my treo phone's rom?
    Thanks a lot.
    plz tell me :
    r u using treo180 or 270?
    wheather it is updated to gprs
  5.    #5  
    its a treo 180 and it has GPRS
  6. #6  
    i hv sent it to u
    check it
  7. bund's Avatar
    8 Posts
    I'm a treo 270 (with GPRS) user in Germany and i have the same problem.
    I pulled off the battery and later on i tried the radio reset utility from handspring.
    Please send me the package with the rom update !
    Thanks in advance !
  8. #8  
    Hi boys and girls,
    Try this free app on It should help you out, just make sure you back up your entire palm b4 launching it bc it will erase all your data!!!

    Radio Reset

    Im a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  9. bund's Avatar
    8 Posts
    I tried the radio reset application for treo 270 twice without success, afterwards disconnected the battery for half an hour.
    The first part of the new GPRS update failed after it reached 1% because it can't connect to the radio unit.
    Network search forever...The treo is unable to read the sim card.
    I tried several sim cards from different service providers. The unit is not sim-locked.

    Any suggestions ?
    Handspring support keeps repeating the same useless hints.
  10. #10  
    I had the same problem with two Treo 270 (flip dialog not appearing) . The radio reset application didn't work. They are sending me a third replacement.

    Could someone let me know if there is ROM update package that can fix this? I'd appreciate it if someone can email that to me.

    Also, i read in a review in that running radio reset effectively weakens the battery life. Anyone have information on that.

    Anyways, I am really bummed with the TREO 270. Wasted a lot of time just making it work and have consistently had problems with it locking up and reseting by itself, showing no signal when there is definetly a good signal (i verified with my nokia phone).
  11. bund's Avatar
    8 Posts
    The GPRS ROM update is available at

    but - in my case - it won't work with a defective unit which is not able to read the sim card

    gmadaria sent me a an identical multi-language gprs ROM update (thanks !) which can be uploaded to the treo via palm "install tool" but I didn't solve my mr. Flip problem because the update failed after 1%. , the treo radio unit itself was broken.

    I had to get a replacement unit from Handspring.

    sorry you left no email address
  12. #12  
    yah,I can resolve this problem
    plz feel free to contact me
    my msn
    and if u r in CHINA use qq 38161003
  13. #13  
    I am having this same problem with my Treo 180g. Could you please email me your info on fixing this issue, to Thanks.
  14. #14  
    The GPRS Upgrade 1.1 patch ( fixed my problem. My 180g is now happily recognizing the network again, after a one-year siesta.
  15. #15  
    I just got a Treo 270 off ebay, and I'm having this same issue. I just finished doing the Radio Reset, and then i plugged it and tried it again, and Flip didn't show. It never showed since the first time I charged it today.

    Is there anything else I should do? I did a hard reset.
    Current setup: myTouch 4G Slide (main), hp Pre2 and Veer 4G (backups)
  16. #16  
    Reload the GPRS updater available from Palm1
  17. #17  
    I had the same problem and gave up and upgraded to the Treo 600. The radio reset on the Treo 270 did not work.

Posting Permissions