Results 1 to 16 of 16
  1.    #1  
    I use Snappermail on my Treo 600 and I cant get Diddlebug attachments to get attached. When I hit send it either resets or does nothing. I reinstalled all the files including the syszlib for palm OS 5 and no luck.

    Is this a known bug. I did a search and cant find any answers.

    ANy help would be appreciated.

    Thank you
    Last edited by VaccPalm; 01/18/2004 at 07:34 PM.
  2.    #2  
  3. #3  
    This thread seems to have a solution for the "sending" reset bug. But not too sure if it's related to your problem...
  4.    #4  
    Solved the problem , thanks alot.
  5. #5  
    Mine comes up with an error:

    "ZLib not installed"

    What the heck does that mean?
  6.    #6  
    There are 2 files you ned to install. The diddlebug and the syszlib file.

    Should be in the download you get with snappermail
  7. #7  
    Thanks....that did it!
  8. #8  
    Anybody knows how to use DiddleSnap (for taking screenshot in DiddleBug) with the Treo600 ?
  9. #9  
    On the subject of Diddlebug... On the Treo600, Diddlebug doesn't do "smooth" drawings anymore. When you draw, it's very blocky. It used to do this fine on the Treo 300. There hasn't been an update since the Treo600 has been out. Was a cool program, but now it's not nearly as useful, since you can't draw very detailed drawings. Please let me know if others experience this too. Maybe it's just mine. When you change the settings between "Smoother and Unsmooth", it makes no difference. Thanks.
  10. #10  
    You're right. Diddlebug can't draw smooth curves on my Treo 600 either. I just use it for its alarm function.
  11. #11  
    The email address to write to the Diddlebug author is:
    Might help if others request a fix also.
  12. #12  
    Quote Originally Posted by evenpar
    You're right. Diddlebug can't draw smooth curves on my Treo 600 either. I just use it for its alarm function.
    I thought the same thing since I had always used older versions of DiddleBug with my Palm Vx, but I think they newer version may just have a bug. It seems to me that if I set it to "unsmooth" it gives me the smoothest writing and vice-versa. Try it out, I think it's just backwards for some reason.
  13. #13  
    Quote Originally Posted by VaccPalm
    Solved the problem , thanks alot.
    Great.. how? I know this is an old response but I hate it when people fix something and don't report how. It's defeats the purpose of these discussion boards.

    BTW, the linked thread above is dead and searching is not helping.

    EDIT: Ach! Please forgive my rant! It seems that some old links won't work now. The board software used to refer to topics with a "-t{topic ID}" in the URL. it seems the syntax now uses a "t={topic ID}" for the URL. It's too bad the developers didn't think to parse this appropriately.

    You have to delete the unsaved prefs DB. This will screw up the stylus alignment so be rady to re-do that. It did fix the problem. Now, snapermail can send from diddle bug.

    keywords: diddlebug send reset
    Last edited by CojonesDeToro; 11/10/2004 at 02:48 PM.
  14. #14  
    In a related subject, is there a freeware porgram out there that lets you view the bitmap files that the Diddlebug plugin saves on a memory card?
    "This space intentionally left blank."
  15. #15

    This plugin might work:

    Windows Bitmap (v.1.1, size: 3.0K)
    This plugin exports the current sketch as a Windows Bitmap. The .bmp-file is saved to a mounted expansion card with the text from the pick field as its name (with the extension ".bmp" attached).

    EDIT: I just noticed that theres a PNG plugin as well. That one's probably a better choice. PNG files are like JPG only better.
  16. #16  
    Thanks for the heads-up on that plugin. Indeed, I already have it installed on my phone, but the applicaiton I need is a Treo freeware program that lets me view bitmap files on the phone. Know of any?
    "This space intentionally left blank."

Posting Permissions