Page 9 of 13 FirstFirst ... 45678910111213 LastLast
Results 161 to 180 of 257
  1. #161  
    Well, it's been working all day yesterday and today. So, I'm going to let the battery run low tonight and take it in the morning and see what they have to say.
  2. #162  
    I figured I'd add my experience to the record, since previous posts have helped me so much.

    My first treo 600, which I got in October, was a revision A unit with the loose screw problem. That worked okay for a while, until every once in a while the screw caused some kind of short which resulted in a couple spontaneous hard resets at very inopportune times (in one case I was left stranded without an important phone number and had to miss an appointment). Then I went to the Sprint store on 42nd and 6th Ave. in NYC and got a replacement.

    The replacement was a revision B unit, and worked pretty well for the better part of the year until recently. I keep my treo pretty much fully charged all the time and use stretch to turn off the radio at night (charge it overnight and then all day at work) so my battery life has been excellent when I have had to run it down (we're talking 3+ days of standby). After a weekend trip during which I forgot my charger and let my battery get down to the red, I started having the network search problem, which, after a while, began to result in the corruption of my network prefs and network db such that I couldn't connect to vision and even a hard reset wouldn't restore the proper values, unless I did three or four in a row and turned the radio on and jumped on my head and restored one or the other from cardbackup, etc. etc. etc. By the way, cardbackup, on my 512mb Sandisk has saved my life about 40 times now.

    I upgraded to the 1.2 firmware the other day apparently with some good results, but after reading this thread yesterday and determining that my phone was in the problematic ESN range, I walked down to the Sprint Store on 34th and Broadway and told them that my phone had the known "network search" problem. The guy behind the counter had no idea what I was talking about, and kept picking up my treo and turning it over as though he had never seen one before (I was worried he was going to see the scratches from where I had dropped it.. oops). Finally, he shook his head and said "look man, I have no idea what you're talking about, so I don't think I can help you, and if you want to have it tested you'll have to leave it for 2 hours, and since we're about to close, that means come back tomorrow." I asked to speak to his manager to see if he could arrange a replacement (I was spoiling for a fight), when the guy behind the counter perked up and said, "oh, you want a replacement? That's no problem, I thought you wanted us to fix it. Here's your receipt (subtotal $499, total $0), I just placed an order for your new phone, come back on Monday and we'll give you your new phone."

    Ha ha ha ah ah! Coooool.
  3. #163  
    Add me to the list too. I just knew it was a Sprint network problem, but I also knew I'd find an answer by searching the threads... I'm glad I did. Mine seems to have the "network search" problems once the battery life falls below 50%. It does work when the wall charger is connected, but this is a cellular phone... I'm on my 2nd phone after getting a refurb... I NEVER had a problem with the original one I bought in October from Handspring... have only had this one since about July 1 and have been having the problem. Mine also falls in the ESN range. I'll wait it out a few weeks and take it in for another replacement... but I'm really disappointed that I spent $500+ for a device with so many issues...
  4. #164  
    BTW, PalmOne is aware of the problem... checked their solutions page and they have a post... nothing more than is already known but may help when some of the ***** CSR's pretend like they don't know anything...

    - Go to
    - click on Support for smartphones
    - find your phone (mine is Sprint Treo 600) & type in "Network Search"
  5. #165  
    By the way, turning down display brightness and not using speakerphone can help temporarily alleviate the problem.
  6. #166  
    So I got my new Treo today -- they were supposed to give me a refurb but, ha ha ha, they screwed up the ESN number on the refurb they ordered and so they just gave me a new one. It feels more solid than the other two I've had, and, of course, it's new. The mute button doesn't rattle, the buttons feel much more solid, and additionally, it says palmOne instead of handspring. We'll see how this one does, but if I can keep getting new phones every so often, I suppose I'm happy.

    I'm curious to know, though, what happens when this one dies after my original warranty period has expired. What then? Am I out of luck? Good thing I have that Sprint insurance policy... eh, hem.
  7. #167  
    I think that people have Sprint's Wireless Web phone techs pretty well trained on the issue at this point.

    The first guy I talked to at Sprint support about 6 weeks ago insisted that I take my phone in to a Sprint service center to have it tested. Damned inconvenient, since the closest service center is 30 mins away from where I live. Also, as I discovered when I arrived, it's in a ghetto strip mall. Everyone else in the store was there to pay their cell phone bills in cash. I handed my phone to the guy behind the counter and he looked at me like I'd just handed him something from outer space. He took it to the back room to get it "tested." I also noticed that they only had one Treo 600 on display and the screen was smashed. 30 minutes later, the guy hands my phone back to me and tells me that they "can't find nuthin' wrong with it." I asked him if they had run an RF test on it, and he replied, "I dunno. We hooked it up to the machine and the machine says it's OK."

    I drove home and called Sprint support again that evening. The Wireless Web support tech I talked to was already familiar with the problem, and he agreed that my ESN was in the range of "problem phones." He sent me a new phone out that day and apologized profusely for making me drive all the way to the ghetto to talk to a bunch of morons.

    Quick tips on making hay with the phone techs:

    (1) Read this thread from start to finish. It has all the info you need to make your case.

    (2) Make sure you wind up talking to a Wireless Web tech. The level 1 support people don't know anything about the Treos.

    (3) If you've had your phone checked out at a Sprint retail store, be sure to tell the phone tech that the people you dealt with were idiots. Sprint's phone techs are union while the people who work in the stores aren't. If you tell the phone techs that the store employees couldn't help you, you're telling them exactly what they want to hear.

    (4) As always, be polite and helpful. Don't cop an attitude and don't threaten them. Make their job easy and they'll be happy to help you.
  8. #168  
    Got my refurb phone after the reset problem. I have Handspring v 1.0. Should I upgrade?
  9. #169  
    I have been having the Network Search problem, and finally did something about it today.

    My symptoms (even when fully charged):

    When receiving a call, caller ID shows, I answer the call, and immediately the call is dropped. 'Network search' appears in the top left instead of Sprint. This happens for the next 20 seconds or so.

    When making a call, I dial the number, and hold the phone to my ear, waiting for the recipients phoen to ring, and then pick up. However, the phone just drops the call and returns me to the dial screen.

    So, I did my research by reading this thread, and the "Network Search issues fixed by upgrades?" thread (hint: they aren't fixed by upgrade). And I found this very useful message (part 3 of...):

    My ESN falls within the range quoted in that sprint tech bulletin.

    I printed that one out, called my sprint store to check if a tech was in today, and visited the store soon after. When I got to the store, I tried making a few calls before I walked it. Sure enough I saw the problem. But, of course when I walked in the store to talk to a sales rep about it, it behaved perfectly. Anyway, I left my phone with them for 30 mins while the tech guy poked at it. When I got back she said 'I have all the paperwork taken care of... we've ordered a replacement and it will be here in 3-5 days. It turns out the phone checked out fine, but they replaced it because it's in the ESN range.

    From piecing together things from various info from various threads, e.g.:
    "Due to a hardware failure of the battery connector.... the call drops. This experience is coupled with a low battery condition and/or low service coverage." From my understanding, low service coverage means that the radio will be switched out higher power output, causing a bigger current drain on the battery. The batteries, or associated electronics aren't capable of delivering the required current when not fully charged.

    I wonder if I will get a refurb or not?

    My advice: if your ESN is within the range, just print out the tech report and take it to the store. I think it's easier for the tech guy to find the sprint directives on the matter with that description.

    (by the way... I would have printed out this whole thread for them, but some of it was quite abusive towards store people... we might want to keep that kind of stuff to a minimum?)

  10. #170  
    Thank you for all the info on this problem. I encountered the 'No Service' issue with my circa Oct 03 Treo 600 about 10 days ago. If it was plugged in, it worked, but unplugged no good. My ESN falls within the bad range. Been running 1.2 for about 6 weeks. Based on all the posts and info I set out to take care of it today.

    I called Tier 2 Tech support this a.m. (30 sec wait time). They told me they are aware of the HW problem and that I need to take it in to one of the service centers. I drove over to the PCS store with a printout of this thread, my Treo, the original box, and my email receipt. I told the lady in the store that I talked to tech support, that it fell within the range of bad ESNs, and it needs to be replaced. She looked at it and said that she needed to make a copy of my treocentral printout. She came back with a new Treo (1.2 loaded), programmed it, zeroed out my old one and said thanks. Took maybe 10 minutes!

    Thank you Treocentral! Thank you Sprint!
    Bo Meyer
    Visor 90 --> Treo 300 --> Treo 600 --> Treo 700p
    Mac OS X
  11. #171  
    I am so glad I found all of you with the same problem. I took a print out of this thread to the Sprint store, and told them about the known problem. After a little bickering and rationale, I walked out with a brand new 600! Thanks, again!
  12. crp
    crp is offline
    crp's Avatar
    72 Posts
    Quote Originally Posted by dhenry88
    I am so glad I found all of you with the same problem. I took a print out of this thread to the Sprint store, and told them about the known problem. After a little bickering and rationale, I walked out with a brand new 600! Thanks, again!
    Same here. I finally replaced my first & only Treo today. I purchased it here at TreoCentral back when the T600 first came out: even before local Sprint stores were carrying it. (When I took it in for programming the day it was delivered, none of the employees at the Sprint store had yet seen one). But, as a result, my ESN was in the "defective" range. I took the phone and printout of the Sprint Tech Bulletin that lists the bad ESN range to a Sprint store, and the salesperson replaced it on the spot.

    BackupMan and 2 minutes later, I'm back in business and talking away -- without dropping a call.
    Sprint Treo 755p, 650. Before that: Treo 600, 300, Pilot & Palm Pilot.
  13. #173  
    Just to add my 2 cents, my Treo is an International (GSM) version, dating from January, using T-Mo service. No problems whatsoever until last week when I began experiencing extreme, Network Search/battery drain/x'ed out battery, etc.-type problems. Naturally, I was 3000 miles away from home when this happened. Hard reset and battery drain reset did not help. However, on my return home, I reflashed the ROM with the ROW 1.12 update (originally applied in May) and have not had a recurrence of the problem in the last two days. Keeping my fingers crossed.
  14. #174  
    I have a cingular branded Treo 600 I'm using on T-Mobile and in the last week or two I too have started having terrible problems similar to those mentioned above.
    In the last couple of weeks I have installed:
    - Verichat
    - Visto
    - Metro
    - Tube
    - Cardspeed
    - CallFilter
    - DirAssist

    I'm wondering if it could be any of these that has caused the problems. Have any of the rest of you experienced the onset of your problems subsequent to installing any of the above?

    Here's my symptoms:
    1) Signal indicator shows multiple bars, but when I dial the display says "Dialing" but doesn't connect the call and just returns back to the dial pad screen.
    2) When I try to connect to GPRS I now get a message I didn't get before saying "Please wait ..." which stays around for ages. Eventually the more usual dialog pops up indicating an attempt to connect to T-Mobile Internet. After another age, this then fails with an error message like 0x400B or something similar.
    3) Even if I soft reset I still have the same problems
    4) After a few tries sometimes the signal bars will completely disappear and not come back unless I wait for 30 minutes or so.
    5) Incoming calls often cut out as soon as I try to answer them
    6) It seems to help (reduce the chance of problems) if the power cord is plugged in

    Any other GSM users seeing this?
  15. #175  
    ""Hi, my name is FreddieJ and I too have a Network Search Disabled treo"...

    For months my TREO operated fine. Now, I'm a member of the club. My wife and I bought TREOs in October of 2003 from the HS website. She noticed the "Network" problem months ago, and I just noticed it the last few days. The phone works fine when plugged up, but can't make/receive calls when unplugged. The SPCS rep told me to go to the SPCS store. I will call today to see if I can chat with a Tech Rep. I'll keep everyone posted about our adventure.

    It's one thing to have a problem with a $500 phone, but another for the company to act like they know nothing about it.
  16. #176  
    Quote Originally Posted by jip88
    Just to add my 2 cents, my Treo is an International (GSM) version, dating from January, using T-Mo service. No problems whatsoever until last week when I began experiencing extreme, Network Search/battery drain/x'ed out battery, etc.-type problems. Naturally, I was 3000 miles away from home when this happened. Hard reset and battery drain reset did not help. However, on my return home, I reflashed the ROM with the ROW 1.12 update (originally applied in May) and have not had a recurrence of the problem in the last two days. Keeping my fingers crossed.
    Worked great for 5 days after reflashing, then the Network Search problem resurfaced. Not as bad yet as it was, but it looks like I'm heading for a replacement.
  17. #177  
    Does anyone have access the Sprint Tech Bulletin referencing this problem?

    Been having same problem, got a refurb from Sprint store a mth ago, now doing same thing. The ESN of my "new" refurb is within in the problem range, should've checked when I got it. Now I'm going to take this information to the store to try to make sure they don't send me another. Or perhaps I'll call Sprint Tech Support and have them to see if I can prevent it that way. The folks at the store are pretty clueless and don't seem to be able to look this type of info up. That's why I'd like to have a print out of the bulletin showing that it's a Sprint bulletin.
  18. #178  
    Fiance and I both bought in Oct 2003. Fiance has replaced hers twice, I just replaced mine two weeks ago. At the Sprint Store here in Cary, NC, there was one other individual in at the same time replacing his for the 4th time due to this problem. The Sprint Store folks tested my phone, said it was fine. I told them it was not, it was a known problem. They replaced it.
  19. #179  
    Update I:

    Called SPCS to see if they would at least acknowledge the known issue by now and everyone I talked to claim to no nothing about it. Here's the summary:

    -Call 1: never got transfered to Tech disconnected (off to a good start)
    -Call 2: Talked to rep - didn't have a clue about "network search/no service" issue
    -Transferred to Tier 2 Support Tech Rep-didn't have a clue about "network search/no service" issue. Theorized that battery contacts maybe corroded. Told me to go to SPCS store, but he did note my account to replace/fix phone.

    SPCS customer service are either playing dumb, or the most ignorant organization on the planet. This issue has been identified for many months now and they refuse to acknowledge it....

    They better correct this issue soon or I'm going to have to say goodbye to my beloved TREO...and you want us to shell out $300-$400 more bucks on the ACE? OK, whatever...
  20. #180  
    My 2nd replacement phone ordered yesterday through local store is on the way b/c my first also fell in the bad ESN range and sure nuff developed the same problem.
    I called Sprint and just dialed 0 to get a person. I explained the issue and how certain ESN's were bad. He actually sounded very familiar w/the problem and apologized for my getting a replacement that had same problem. He is putting note in computer so that hopefully they will not send another bad one.

    But one thing I noticed is b/c we have business account, when I keyed my cell# in, it put me into the business customer call group. Maybe that's why he was more competent. Still, it sucks that this problem, which only is only affecting us loyal, early-adapters of this product, is so hard to resolve.

Posting Permissions