Page 3 of 13 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 257
  1. phildro's Avatar
    301 Posts
    Global Posts
    326 Global Posts
    Mine actually started on 12/26 from what I can tell. My uneducated guess is that it has to do with charging cycles. Most of us charge our devices every evening, and it seems like there are only a finite set of charging cycles before something goes haywire.

    I was a couple weeks ahead of the curve on getting the Treo, and that seems to correspond to the same timing here...when I had my problem, there were only a couple of threads about it and then the bell curve hit and many other people had theirs.

    If this was SMS, I would think it would be binary...everybody has it or everybody doesn't. It goes across all phone Rev's (A, B, C) and as other people mentioned, one Treo can have the problem and the one next to it doesn't.

    What I am most worried about is the impact such a massive failure will have on PalmOne, who are trying to cut costs as it is.

    It couldn't be profitable to have thousands of customers demanding new devices all at once, even if the little suckers cost $600 apiece.

    Maybe I give the 610 rumors more credence in light of that....dunno.

  2. sbono13's Avatar
    426 Posts
    Global Posts
    440 Global Posts
    Originally posted by lenman

    Has anyone tried a hard reset and ran their T600 with no other apps? this could be a problem wiith a app that was loaded
    I brought my phone into a sprint store with the battery X problem, and they performed a "super hard reset" (it was more than a normal hard reset in that it's changed my treo to "refurbished" status). Anyway, they battery meter still had the X on it, and the guy sent in a replacement request. So it's clearly NOT related to third party software. Personally, I wonder if it has to do with the car adapter. I do seem to think i get the network search/battery X more often after/while the treo is the car charger (i'm using an official Hnadspring charger).

    Anyway, i got my replacement today... its a refurbished hardware revision A model. Is that bad? Anyone know if there were any reasons to avoid RevA? I do notice that the center button does not protrude as much, but i think i coould get used to that...
  3. #43  
    I have a CDMA Treo 600 purchased directly from Handspring via the loyalty upgrade program. However, because I waited until toward the end of the upgrade window for Sprint phones, I received my phone probably about a month after the earliest adopters.

    Everything worked great until about 3 weeks ago. Then, out of nowhere, the battery completely drained with no warning, and I was only able to get the thing to charge after doing a soft reset while connected to the charger. Since then, the battery definitely seems to discharge more quickly. I've also had several instances of the battery meter getting stuck and not moving until I do a soft reset.

    Last night, while connected to my synch-n-charge cable, the phone started beeping, and alternately blinking the green and red LED's. As if the phone were rapidly cycling between charging and not charging. It did this several times last night. I checked the connections to the synch-n-charge cable and they all seemed nice and tight, so I don't think this was caused by loose connections.

    Today, the phone is charging normally.

    I haven't had the network search problem, but these glitches with my phone seem quite similar to others.

    It seems like the only solution I've seen is to request replacement. Since I purchased my phone from Handspring, do I request replacement from them, or from Sprint?
  4. #44  
    My fiance's T600 crapped out last week with the infamous network search / not able to receive/make calls. It seemed to be doing it once in awhile a few weeks back, then got progressively worse. Took it to the Sprint store, failed test, so we have a replacement.

    I believe my T600 is the original from the Handspring loyalty program. I had the network search issue a few weeks back, but I haven't had it since. I travel to LA every other week, and never had a problem there. I did have the white screen of death one day over and over.

    Sprint didn't give us a hassle about replacing it, that was the one positive thing.

  5. #45  
    My phone was bought in mid December. A month later I had severe battery drain issues, where it died and lost all my data.

    I called Sprint PCS and had a new phone in 2 days!

    Battery still drains quickly...Any suggestions to improve battery life????

    How do I know what version phone i have A, B, or C??
  6. phildro's Avatar
    301 Posts
    Global Posts
    326 Global Posts
    How do I know what version phone i have A, B, or C??
    ##786 DIAL
  7. #47  
    Originally posted by phildro

    ##786 DIAL

    I have Rev: C

    What does that mean?

    Also, next to Refurb. Status: No. Does that mean it's a new phone and hasn't been refurbished?

    thanks in advance.
  8. #48  
    I experienced the network search problem today while on my ranch in Texas. I thought I was just out of range but the problem persisted even when I got back to town. Very annoying. However, a soft reset took care of the problem.
  9. #49  
    I believe that some kind of charging issue is the start of the bad luck with network search issue.

    My story is almost exactly the same as many others. I started having charging issues. I would wake up in the morning after my nightly charge and see the charge light blinking green/red and the phone is not fully charged. Most of the time as soon as I unplugged the unit from the charger it would hard reset by itself.

    After weeks of testing different software configs, letting the battery totally die out then do a full charge (when I could do a full charge), I started getting the network search issue when making outgoing calls. Then, I could not answer calls, the answer button would not work at all, or when it did, it just hung up the call. I did the 1.10 upgrade thinking "They fixed it" but my problem was exactly the same (or worse) after the upgrade.

    The "Professionals" at my local sprint store said my phone was just fine, and nothing was wrong, even after the guy could not get it to answer a call right in front of me. After I told him to look again, he gave it to a "Tech". The "Tech" flashed it (again, didn't even noticed it has 1.10) and said it was fine. Looked at the call log in front of him and noticed he only made one call. Had the "Tech" make a couple of calls right in front of me and showed him what I was saying all along that it would not answer a call. He FINALLY gave me a new Rev C 600. (can't tell you how hard it was to write that hast paragraph without saying Sh$%, F#c@,s A#@Ho*$)

    Oh, My brother has a 600 that is only about 3 weeks newer than my and it works great. I will report soon if his starts to do the same thing.

    I think I may have been using my Treo 300 charger on the 600. Wonder how many people have done the same thing? I am trying to check now to make sure I use the 600 charger that came with my phone.
  10. #50  
    Am so glad someone started addressing this issue. I had a rev. B delivered on the first or 2nd day Treo shipped out of HS in October.

    Got network problems galore one day (about 3 weeks ago) while on a bus from DC to NYC and after realizing it happened near cities, not just on the lonesome interstate, thought "maybe sunspots?" ;-)

    Was still happening back in Manhattan that night. Then "gone" ... until tonight.
    Previously saw a topic about upgrading the PRL list and tried that, but it didn't seem to even improve the signal, let alone the network issue.
    Talked to a CSR and a TechSupport at Sprint---they both had no clue and tried to blame it on local signal issues.

    Last week I started getting the turbo-drain and the red X on the battery when charging until I reset (soft). And then the occasional Network issue again.

    I'm a physician and I'm on call tonight. I have to receive pages from patients (via SMS) and be able to answer their calls.
    I literally had to go back to the office to be on call. I'm deperately hoping it shapes up at least for the night, once I have the battery charged up.... it's the ONLY phone I have. I really wanna go home <pouting> .

    Definitely am getting BackupBuddy NOW (had been putting it off...get VFS version now to backup from SD card if I'm away from work PC--like at home with my Mac!)

    It makes me sad <sigh> to return my first Treo that I got the first week they were out--my badge of early adopterlyness... :-( And to smirch my mental image of the Treo as once of the best relaized technological concepts.

    Anyone have experience with getting new/refurbished handset from Handspring / PalmOne?
    Do I even need to call Sprint or bother with going to a store? Clearly this is now a well-described phenomenon. I'm bringing these posts with me, whatever I end up having to do.
  11. #51  
    My troubles up until today were mostly centered around receiving calls - and had been told about some switches-issues surrounding the Sprint network. About two weeks ago, after more than 3 months of call problems, things were good again. THEN, the software update happened and that seemed fine - however I did notice the jumping around network-search thing. I just thought that was their fix for not having strong enough signals to place calls.

    Tonight, I've got the dreaded red-x-battery problem and my phone won't charge. It's happened once before, where plugging in a charger didn't produce the charging tone -but this time, soft-resetting didn't help.

    Then, I tried a hard reset - and at factory-default settings it still wouldn't charge.

    A phone call to Sprint didn't turn up much more. The guy DID say there was a charging issue - but the results have been inconclusive - and just that it *could* be an issue with the chargers. I explained that i had two chargers and both were behaving the same.

    Even with the fact that I had purchased the Sprint Protection plan, the only thing the guy offered was to send me to a Sprint store to see if they would issue me a replacement. He said he could, but it would be 5-10 days before I received one.

    Tomorrow, I'm going to try and stop by a store and see what happens. Coincidentally, I went into a store a few weeks ago, during my phone call problems and they gave it a clean bill of health - passing all tests.

    I'll post my results.

    I have hardward rev. A

    ....sheesh... and things were finally looking better.

  12. #52  
    After about 2 hours of charging in the cradle, I happened to press the light-button (on) and the charger sound suddenly came on. WHen the screen came up, I now see the charging icon green.

    I have no idea what I could have done to stimulate battery charge - other than leave it charging.

    I'm still going into the store tomorrow.
  13. #53  
    I havent used my phone yet to the point that I have been able to complete a call which lasted more than 10 minutes; all calls are definately dropped. I have had just as many occurrences where the call will drop before it even connects.

    Originally posted by jjennings
    I have just recently started to experience this problem. Very frustrating. anyone else notice that when the battery has drained below 25 percent and the dreaded network search problem begins to occur, that your stylus has lost its configuration settings and needs to be recentered?
    Last edited by scandalex; 02/03/2004 at 04:16 AM.
    ~ ScandaLous ~
  14. #54  
    Of course it usually happens like this. It took my phone in to the store, and it had me looking like I didnt know what I was talking about. The thing worked just fine for the Tech.

    Treo 600 current info is:

    Software: Treo600-1.10-SPR
    Hardware: C
    PRL Rev: 10021

    Originally posted by jhasty
    I took the old unit to a Sprint store and the technician said it failed the tests. However, he said it was capable of making calls. Of course, it would behave at the moment when the repairman was examining it.

    The refurb is Hardware Level C. I'm hoping that will help prevent it from happening on the new unit.
    Last edited by scandalex; 02/03/2004 at 04:17 AM.
    ~ ScandaLous ~
  15. #55  
    Has anyone have their battery drop to 99% even when it's plugged into the charger?

    I would have my Treo 600 charged to 100% and still have it plugged into the charger. Then a while later, it drops to 99%. Anyone else have this problem?

    I haven't been traveling much since I got my Treo, so I hardly ever let the charge go below 50%. I wanted to know how can I tell if my battery is normal or has that battery drain problem that everyone is having?

    How much should the battery drop from a full 100% charge in like an hour or two with no use, except for checking a few sms alerts when they come in?

    Thanks for any info.

    BTW, this happens when I'm not connected to the web, I don't have any hacks except khroma and highlighter. And my signal strength is usually at 4 bars.
  16. #56  
    Originally posted by jhasty
    Also, I have sent an email asking Sprint what they are doing about this problem and whether it is normal policy to replace a phone under warranty with a refurb.

    Anything purchased which becomes defective within 30 days will be replaced with "new". After 30 days it falls under a manufacturers warranty and will be replaced with a refurbished one. Refurbed items arent bad as long as they work!
    ~ ScandaLous ~
  17. #57  
    I thought it was 90 days? And I thought they'd basically give you whatever they currently have in stock even if it's a refurb.
  18. #58  
    Originally posted by eddietreo
    I thought it was 90 days? And I thought they'd basically give you whatever they currently have in stock even if it's a refurb.

    Eddietreo, you may be correct on the 90 day thing. In my SPCS store, I have never seen them replace anything purchased after 30 days with a brand new item.
    ~ ScandaLous ~
  19. #59  
    I read on a post somewhere here on Treocentral where someone got a Refurb during his 30 day warranty.
  20. #60  
    you get a refurb if they don't have any NEW treo's in stock.
Page 3 of 13 FirstFirst 12345678 ... LastLast

Posting Permissions