Results 1 to 8 of 8
  1.    #1  
    I use Graffiti-1 with the Graffiti Anywhere app on my Treo600. I lost my auto cap feature. Several people on this forum have seen the same, but I think they are all G1 users, so I don't know if it's an issue with GA, or G1? I can see the Up arrow display on the lower right, but no action is given. I have to hit the cap button, the arrow ICON apears unchanged, but then it works.

    Anyone using Graffiti-2 with Graffiti Anywhere? If so, did you loose your auto cap feature too?

    I am going write the developer an email and need more info.

    The things that I am talking to him about are...

    1. When you have a hard key bound for GA use. You loose the hardkeys ability to power on the Treo. Also you have to HOLD DOWN the option key to get the second option of that same hardkey.

    2. Auto cap not working.

    3. The hold time is too picky with the Treo600 (long hold to activate). If you go a hair over, it lauches that hardkey app, if you are under, GA does not activate.


    (Autocap is an OE function that will capitlize the first letter after a pieriod, that is follwed by a space. Or at the beggining of something)
  2.    #2  
    Bump el grande......

    Little help......
  3. sbono13's Avatar
    426 Posts
    Global Posts
    440 Global Posts
    I installed GA before installing the G1 libraries, and I don't remember whether I the autocap function still worked at that point (i would guess so). However, i did find that grafiti 2 strokes did not seem to be recognized consistently, even when i (thought I) had activated GA. GA worked much more consistently after installing G1, but of course, autocaps were lost (i don't mind that much, esp with the keycaps600 utility). I don't think the loss of autocaps has anything to do with GA; you lose the autocap as soon as install the G1 libraries, whether you have GA installed and enabled or not.

    I really don't like the way GA is activated either, as far as dedicating a button for it. Newpen has a "hot corner" dedicated for activating/deactivating stroke recognition, and I've found that to be much more useful, since you have to toggle it off so often in the course of using your palm to make selections on the screen. Once I have my stylus out for screen-writing, I don't want to be bothered switching between stylus and hard button input methods.

    Unfortunately, Newpen would not work consistently for other reasons (seems to only be able to accept strokes inputted into text boxes).
  4.    #4  
    Thanks for the feedback. I thought that the Auto-Cap was a G1 thing too, not a GA, but wanted to make sure. I didn't want him to be on a wild goose chase for someting that he didn't do...

    Anyone else have input? Thanks
  5. #5  
    In Graffiti Anywhere, under the Advanced tab, do you have enable CapsCrossing->Disable fields Autoshifting checked? (Just checking.)
  6.    #6  
    good troubleshooting, but no, that is one of the first things I checked back when i first noticed it. Thanks anyway!!

    The auto-shift seems to work fine with G1 if you use G1 as the input tool. My issue is that the Auto-Shift if not working when you use the OE keyboard.
    I think it is a G1 issue, not GA. THanks
  7. sbono13's Avatar
    426 Posts
    Global Posts
    440 Global Posts
    Originally posted by Burkhardi
    My issue is that the Auto-Shift if not working when you use the OE keyboard.
    I think it is a G1 issue, not GA. THanks

    I just finished flashing my Sprint Treo with the new firmware update (1.1), and for some reason, hotsync did not restore my graffiti 1 libraries. Anyway, without G1, what I noticed was that when Graffiti Anywhere is enabled, i do NOT have auto-caps with the keyboard. When i disable GA, autocaps work again.

    After installing the two G1 files, autocaps does not work with the keyboard regardless of whether GA is enabled or not.

    Just though you'd want to know... looks like both G1 and GA interfere with auto-capping to a certain extent.
  8.    #8  
    This still bugs me, I want to get it fixed. After I reflashed my ROM, GA would not function either, also I lost the G1 files.

    So I reinstalled the GA PRC and didn't add the G1 files yet.
    With GA disabled, everything is like the OE Treo (Auto-cap).
    With GA enabled, everything (so far) seems to be like the OE Treo(auto-cap) it works with the Keyboard and GA.

    However, G2 will quit out of the blue and I have to special graffiti stroke to get it to work again.

    I rather have G1, but it looks like G1 is what kills the Auto-Cap. I tmakes sence sort of. WIth the native G2, you still get the keyboard help. With G1, you get graffiti help from the pull down menu. SO I think it jukes with the Keyboard app or input of something. I still need to email the programer of GA.

Posting Permissions