Results 1 to 7 of 7
  1.    #1  
    I had been checking my My Wireless Window email on my Treo 600 by using Snappermail and the POP3 server of

    Today I noticed it wasn't working anymore.

    Either its down, or Cingular has shut it down.

    Anyone know?
  2. morrie's Avatar
    259 Posts
    Global Posts
    265 Global Posts
    i had problems earlier but it seems fine now. i live in long beach, ca,
    morris stalk
  3.    #3  
    Are you using Snapper Mail too?

    What other settings are you using?

    Did you have to change ports? or check any boxes?


    I'm in LA and its still not working for me.
  4. morrie's Avatar
    259 Posts
    Global Posts
    265 Global Posts
    i use snappermail and the internet and neither was working this am, both are working now. i have had treo's for several years and this happens occasionally. usually in a few hours cingular corrects the problem. you might try calling them and see if there is a problem in your area.
    morris stalk
  5.    #5  
    I must have messed up the settings somehow trying to figure out how to make it work because I'm 30 miles away from you and it doesn't work for me.
  6.    #6  
    Never mind. I found a typo in one of my entries so it worked again.

    Thanks for telling me it worked for you or I would have given up!
  7. #7  
    i am having trouble even though it worked before...
    is it still


    outgoing server username: cingular, password photo2msg

Posting Permissions