Results 1 to 5 of 5
  1.    #1  
    Ok, so this is the deal: I got my TMo free WAP enabled in December. I used it just fine, 24/7 on, until Christmas when I left for Europe. I came back yesterday, popped my TMo card back into my phone, and .... "server was not responding".
    Hmmm, I checked all the settings, and called TMo. Nothing changed on my account, so frustrated I went to sleep. This morning when I got up same story . So I thought, maybe I should turn the GPRS connection off anyway if it's not working. 4 hours later, remembering the joy of writing emails on the go, I tried once more time, and HAllelujah! it worked. Since then, it went down one more time, and now it's working again.

    Any of you guys experienced this problem, and if yes, do you know a fix? Also, my phone service has been acting up since yesterday, as I have people sitting right next to me calling my #, and it rings for them, but I never get any missed calls message, or voicemail notification!.

    Help please!
    May the G4ce be with you
  2. randyg's Avatar
    447 Posts
    Global Posts
    459 Global Posts
    perhaps that's why T-Mo doesn't officially support it yet!?
    a dirty mind is a terrible thing to waste
  3.    #3  
    Originally posted by randyg
    perhaps that's why T-Mo doesn't officially support it yet!?
    I don't know, but I DID NOT have any problems before. I just found out that in the last 8 hours I had three different people trying to call me. No missed calls, and no notification of the 4 voicemails I had
    May the G4ce be with you
  4. #4  
    Yes, I've had this problem -- all along. Sometimes, even though the signal shows four bars and GPRS working, it isn't, and the only fix is to disconnect the wireless and reconnect. For me it is typically associated with moving from a good signal through a bad signal or no signal then back to a different good signal. It is as if the phone gets confused, thinks it is connected, but isn't. Disconnecting the wireless is a slow fix.

    Occasionally just disconnecting and reconnecting GPRS is a fix. This has happened for about two years, since I got a 270 and continues with the 600. It doesn't happen every day, perhaps once per week, and less with the 600 than with the 270.
  5.    #5  
    Yeah... I did a soft reset last night, and it seems to be working better for now. I'll have to wait and see if any people will report not being able to get a hold of me... It's so frustrating!
    May the G4ce be with you

Posting Permissions