Page 1 of 3 123 LastLast
Results 1 to 20 of 41
  1.    #1  
    I just had an odd thing happen with my Treo which has me a little worried...

    It was almost fully charged, so I'm sure it's not the charge issue.

    Anyway, I went to use it, and nothing happened. Screen wouldn't turn on at all. It was totally dead. So I took out the stylus, unscrewed the cap, and pressed the Reset button. Nothing. I tried again, and again. Nothing. I tried holding in the Reset button for up to 10 seconds. Nothing.

    I couldn't revive it until I put it into my cradle/charger, at which point it reset itself automatically. When I turned it on, all the data was gone (until I synched). It seems fine -- for now.

    Has anyone else experienced this or know what might cause it?
  2. #2  
    yes i have this happen about once a week, it's pretty annoying. I think it has something to do with getting contacts from the address book. I usually notice it happens by using a Favorites button, like calling voice mail for example. It also happened once when i chose the "listen" option when the you have voice mail popup showed up. Two times it has happened while it was in my pocket with the keygaurd on, so I am still at a loss for what actually does it. Accessing the crash log yeilds nothing because of course whatever was generated in the crash log is lost when the device shuts down and all data is lost. DAmn. Make a habit of backing up to your SD card everytime you make an important change or appointment etc. I use BackUpBuddyVFS (check on it's great and comes in very handy. I also have a car adapter charger, which comes in handy when it crashes away from home.

    maybe we can debug this together, how do you sync your contacts, do you use Palm Desktop, or do you sync from some other program, are you on PC or Mac?
  3. #3  
    Just happened when I tried to use the standard sync and charge cable. Would not restart unless I connected it to my wall charger. Then started up fine, but because of the hard reset, had to resync a few times for all my data to come back. PIA.
  4. #4  
    What you've all experienced is a "Battery Disconnect Reset".

    This type of reset is only to be done in a last case scenario and it is to be done manually as described in the link above. However, I've noticed that certain faulty applications can somehow cause this type of reset to occur.

    From my own personal experience I had this happen a day or two after I uninstalled TreoAlertManager and VolumeRocker. I seriously thought my unit was broken and was prepared to send it back to HS. I went home and plugged it in to charge and it came to life. I performed a hotsync and everything seemed fine untill it happened again several hours later. I did the same thing again to restore it and a few hours later, poof, it happened again.

    That is when I sat down and did some serious thinking as to what were the last major changes I might have made and when I made them. I then quickly remembered the recent uninstallations and decided to restore my device using an old backup I had made using BackupMan. I then renamed the folder on my PC where it saves a copy of everything in my device and then performed a fresh new hotsync. Since then everything is fine. Except for the fact that I'm now affraid to remove either of those two softwares from my unit.
  5. #5  
    Has happened 4 times - about one time a week. It even happened right after an identical reset before it was hotsynced again, so i'm assuming it's not bad software related. It seems as if the battery or whatever controls the power is faulty. They really need to fix this.
  6. #6  
    Ok, this just happened to me... I'm on the phone with sprint, I think my hardware is broke because I keep getting a "network search" message at the top of the screen and while it says that I can't do any phone calls, or any other network usage. Even after the hard reset it still is doing that, so it must not be software related (at least related to software I've installed)

    Also, all of my wireless network info is gone, so it won't even try to log into the web, etc and when I try and make a call, it does nothing, just waits a while and then goes back to the dial pad.

    Here's my big fear... all I've ever done is sync it, does that mean I have to redo all of my customizations/software installs?

    If that's the case, how do I prevent that next? basically, how do I back up my phone so that I can in one (long) step put everything back the way it was?

    Just to verify, when I go into chapura settings, I need to choose the one time action of getting everything from outlook, correct? That doesn't give me confidence that all of my other info is going to come back.

    Also, how do I set the name on the phone back so that autosync sees it as the same name as it was before?

  7. #7  
    I figured my BDRs were happening because of 3rd party software, but when one happend when I stared the Treo over "fresh as a daisy" (ie just like it was out of the box) i knew it had to be something else. It happens to me 90% of the time when using the phone app. Like I said in my first post, it happened the most when using one of the programed favorites buttons or when using the voicemail favorites button. It also happened once when I chose the "listen" button on the pop nag notifying you that you have voicemail. So i don't know. use BackupBuddyVFS ( or backupman, or any app that backs up to an SD card and backup often, it is the easiest way around this problem.
  8.    #8  

    I'm the original poster. Someone asked how I'm synching... I'm just using Hotsync to Outlook.

    Since I'm not the only one having this problem, it might be helpful for us to list all our installed apps and see if there's any common thread to when this happens... but only those experiencing this exact problem: the unit won't turn on and won't reset even after pressing the reset button. Unit will reboot once plugged-into a charger.

    Here's what I'm running:

    - SnapperMail 1.9.2 (automatically checks for e-mail every 20 minutes)
    - LauncherX v1.1
    - PDANet 2.51
    - Kinoma Player 2.0.4
    - Free Currency (note: when I went to check "About Free Currency" my Treo rebooted!" Hmmmmm.....
    - PocketTunes
    - Memo Safe 3.0
    - A few Astraware games
    Last edited by navinrjohnson; 01/10/2004 at 04:52 PM.
  9. #9  
    The only thing I have in common is (was I guess) is pocket tunes, but that app wasn't running when the problem occured. My 512meg SD card was in the slot...
  10. #10  
    i am also syncing contacts not through palm desktop, i am using iSync in conjunction with Address Book on the Mac. Based on previous info on this with other users (another owner having these crashes was also syncing from outlook) i think the problem lies there. Here's are my apps anyway.
    -all defualt apps with GSM Treo 600
    -NesEm nintentdo emulator
    -Due Yesterday
    -Palm Reader ebook reader

    just to refer back to me last post, I have gotten BDRs without any of these third party apps on the Treo, but I was syncing my contacts the way I always do, through iSync and Address Book (both mac programs). This is what leads me to believe that the crashes are due to something in the contacts and not with a third party application.
  11. #11  
    Maybe we all have a Sim card use in common??? - mine is a Panasonic 128 SD. I don't think it's software related as it seems that some of us are getting these without any Software loaded except the virgin out of the box. I am removing the sim card to see what happens...
  12. #12  
    No not a SD card problem, I've had the crashes without it in. Is anyone posting here getting the BDR crashes syncing with Palm Desktop, not getting their contacts from Outlook, Address book, etc?
  13. #13  
    Yes - I sync with Palm Desktop. Isn't PalmOne aware of this - it's a huge problem and I'm not sure I'm gonna keep the phone. A friend of mine also has this problem so I think it's more widespread then we think.
  14. #14  
    how often does it happen to you? Sometimes i can go for 2 weeks without it happening, sometimes it will happen twice a week, then again I have only had it for about an month. It doesn't happen to me too often, but often enough for it to become annoying.
  15.    #15  
    My Treo is rebooting on its own about once a day. However, the "lock-off" I originally posted about above happened for the first time two days ago. It hasn't happened since. I don't know if the two are related.
  16. #16  
    hmm, i haven't had any problems other than the occasional BDR crash. If it is randomly rebooting, that sounds like a third party app problem. Is it doing this if you return the treo back to is OEM out of the box state?
  17. #17  
    The occasional soft reboot I can deal with, but the phone totally resetting stinks. If I'm traveling, I would be without a phone...
  18. #18  
    Originally posted by richardnixon
    hmm, i haven't had any problems other than the occasional BDR crash. If it is randomly rebooting, that sounds like a third party app problem. Is it doing this if you return the treo back to is OEM out of the box state?
    It would reset on me while I was gone and I was unable to resync and it would do it to me again.

    Check out this thread.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  19. #19  
    Just got off the phone with PalmOne. They know about this. No solution except to replace - they were very easy to deal with - got it sorted in 5 minutes - sending a new one within a week. They have no idea what it is but its a problem - but it does require replacement.

    End of discussion!!!
  20. #20  
    Did you call them about the Phone resetting issue, or about the "network search" issue that I'm seeing in addition to the reset?
Page 1 of 3 123 LastLast

Posting Permissions