Results 1 to 5 of 5
  1.    #1  
    My email server has been down for several days and now that it is back up I am unable to access email from my Treo as I have in the past. It appears that the standard email app has removed the email server and quickly responds "unable to connect to server" please go to the server tab in account settings to fix. I have deleted the account, renamed it, etc. but anything with the same SMTP address the Treo automatically says cannot be found. I can access my other email accounts, am using the standard email client and have a Treo 600. Any ideas on clearing the error?
  2. CharFeld's Avatar
    44 Posts
    Global Posts
    49 Global Posts
    I am having this same problem! Anyone figure this out yet?
  3.    #3  
    This problem cleared when I did a reset. Handspring tech support case has been open for five days with no response.
  4. #4  
    i have been living with a simular problem since I got my treo 270. at first, I thot the server was the prob... no. resetting the device fixed it, but eats up time. I then discovered that simply turning the wireless mode off then on worked. sometimes, after doin this, it helps to connect to the web via the blazer browser 1st, then go get your email!

    funny thing: even with this inconvenience, the slowness of the modem, occaisional crashes (yeah, tell your wife she couldn't reach you cuz your phone crashed!), I still love this thing!!!
  5. #5  
    I'm a new Treo 600 owner. I set up my email account and have a problem sending emails. I can receive OK but can't send. I've tried it on 2 different accounts. I click "Send and Receive" and get emails but when it tries to send I get error msg. "Login Failed" I have double checked the smtp server name and password. I called my ISP (Road Runner) to confirm settings. It' s all correct - Treo just won't send. Any thoughts?

Posting Permissions