Results 1 to 3 of 3
  1.    #1  
    I posted a message in the Sprint PCS area about some weird symptoms that I was having, and discovered that it was buildup on contacts in the Treo 300 (appears so anyway).

    The symptom was that the Treo, with 2-3 bars of signal, would start it's data negotiation with the messages like "Connecting username" and several steps of the data login process then would fail at the very very last step when the icon would turn into the handshake and it would say "established". It would come up with a screen saying "connection timed out". Voice worked perfectly throughout.

    Before I describe the fix, I would like to go on record by saying that SPRINT SUPPORT SUCKS. I first called with the Treo itself with *2, and after waiting ON HOLD for 30 minutes, was instructed to call a 1-800 number on another phone because the tech might need me to do things on the Treo (COMPLETELY UNDERSTANDABLE). Here's the bad part. When I called that 1-800 number, I got an automated attendant that asked me to enter the cell phone number. Fine, I enter the number and then get an immediate BUZZ BUZZ that sounds like a distorted fast busy. Even if I wait, it just disconnects. Tried different variations of phone numbers even though it said "10 digit phone number". Tried ending number with # sign, many other things. No go. So, I try to get through their automated system without entering a phone number and IT WON'T LET ME. There is NO WAY to get out of the automated system WITHOUT entering a phone number, and if you enter a phone number it gives that BUZZ BUZZ BUZZ and HANGS UP ON ME. In other words, if I didn't dial *2 from the Treo itself, it appears that I had NO MEANS of contacting support, but I couldn't work with support if I used the Treo! AAAAaaarrrrhgh!!!

    So, dialed *2, got the recording again saying that the hold time was like 30 minutes or whatever, and got disgusted and decided to open the Treo. This is where I stumbled across the problem.

    There is a little "tab" that brushes up against the stub antenna, and it had black residue on it, and was bent out so I doubt that it was even hitting the antenna. I used rubbing alcohol and a q-tip to clean the contacts and bent the tab so it's more solid against the antenna and the problems disappeared.

    NOTE: this MIGHT have been coincidental, but I doubt it. I was having those symptoms for weeks prior, and as soon as I assembled the Treo again it never timed out since.

    NOTE TO SPRINT, in case anyone important at Sprint is reading this, I have AVOIDED the purchase of a Treo 600 on the SOLE FACT THAT YOUR SUPPORT SUCKS, and am considering ditching Sprint altogether now that my 1-year commitment is up. One more problem will probably result in my Treo hitting Ebay and moving over to another carrier. I NEED SOMEONE I CAN TALK TO WHEN I HAVE A PROBLEM. GET MORE BODIES ON THE PHONES AND GET THEM TO AT LEAST KNOW WHAT MY PHONE LOOKS LIKE. If you have to charge me an extra $2 a month so be it, JUST DO IT. This is INSANE.
    Last edited by mk3cn4; 01/06/2004 at 11:04 AM.
  2. #2  
    I have been noticing a similar problem where when
    making a data connection, the "Signing on" message
    appears, then times out. The Treo 300 does a
    reset at this point. I had noticed that sometimes
    if I had the charger connected, the phone would
    connect (rather than timing out and resetting), but
    then this behavior was not consistent enough for me
    to draw the conclusion that this was the problem.

    Next (coincidentally) I was having problems getting
    the charger to connect to the connector. I brought
    the phone and charger to a sprint store that fixes
    phones and the tech cleaned around the connector
    with a push-pin and then tried the connecting the
    charger. He ended up giving me a new travel
    charger (that says "For use with Handspring Treo 300)
    on it) after he tried connecting a Treo 600 charger
    and seeing that it fit. (Perhaps the 300 and 600
    charge at different rates, have different mA
    battery ratings mean the charging stops at different
    ponts for each device.)

    If I recall correctly, the new travel charger did not
    solve my connection problems, but one time
    while connecting or disconnecting the charger
    while doing a connection, the Treo 300 did the
    flashing Palm logo screen thing and my only
    choice was to do a hard reset. After doing this,
    I figured this would be a good time to install the
    Treo update. (I was figuring that maybe sprint
    changed something at the tower assuming that
    most everyone had taken the update.) Well the
    update did help things. My connections are
    better and I have not had any resets occur while
    trying to make a data connection.

    So my vote would be to do the firmware update
    before taking your Treo 300 apart. Mine is
    still under warranty so I would have taken a
    replacement before opening it up.

    Has anyone else besides mk3cn4 and me had
    similar problems and how did you solve them?

    Bob Clancy
    I'm both super! ... and a doer!
  3. #3  
    I had a lot of connection issues. I use SnapperMail and at one point while watching the connection screen while fetching mail I pressed the mail button again. This seemed to authorize my download immediately. I tried it several times at different intervals and it was the same. I then tried pressing the mail button when trying to connect to the net, for Verichat, etc... and I found that when the button is pressed it moves everything forward almost immediately.

Posting Permissions