Results 1 to 3 of 3
  1.    #1  
    Is anyone have the same problem as me: I can hotsync perfectly my T600 with my Powerbook IF the Treo is NOT in charge at the same time.
    If I let plugged the charger to the "Y" cable at the same time, the Hotsync does not start at all.

    Somebody has an answer ???

    Happy new year.
  2. #2  
    nah.. never had the problem...

    the only issue i have had is that older versions of the desktop app do not work consistantly.... i use the y charer with and without a cradle and charger with no issues.. i also have an old treo charge/sync usb cable which also works.. have you tried starting the sync from the palm instead of hitting the button on the cable?

    i use 10.3
  3.    #3  
    I have a Titanium 1Ghz with OSX 10.3.2 in French. I bought my treo 600 three weeks ago. I am a very old user of Palm (III, 515.... Tungsten). I never had this problem with my several Palm before. I could sync the first times with the Treo AND the charger plugged..... and since several days, I can't proceed a complete Hotsync if I let the charger on the USB "Y". It's a mystery !!!!
    I never tried directly from the Treo menu, only with Hotsync button.
    Thanks for the proposition. I try very soon and tell you if it works.

    Best regards

Posting Permissions