Results 1 to 7 of 7
  1.    #1  
    Has anyone had problems getting the 600 to synch ? For some reason I cannot get the device to communicate with the PC (using USB). When I press the synch button - NADA...I previously had a Treo 300 on the same laptop (Sony VAIO TR1A, XP Pro) and had no probs, Ive tried on my Sony a Compaq Presario (W2K Pro), and a HP Pavillion (XP Home) - nothing. Is it possible there is a hardware problem with the 600 ? Thx for any suggestions. Other than that I love the 600 so far.
  2. #2  
    I have a similar problem. One of these days I need to go to a Sprint Store and get it replaced. IR works fine for now, though.
  3.    #3  
    As a follow-up, and so I dont waste anyones time, I have tried every fix that I could find so far including Handsprings troubleshooting, re-install, s/w, etc, etc.

    Since Ive owned numerous Palm devices my I suspect that the device is simply not communicating via USB (I havent tried serial yet). Any software out there that can test if a USB connection is active or not ? - again thx for any help
  4. #4  
    While your palm is trying to Hotsync check the hardware manager on your PC to see if it shows up. If it does, then there is some communication going on. It will show up as a "Palm Device" or possibly an "Unknown Device"
  5. #5  
    I had the same problem. A new cable from Handspring did not clear it up. However, I am able to get around it by going to the Hotsync application on my Treo and initiating it from the screen there. For some reason, I was not able to get the button to work on the cable (both new one and old one!).
  6.    #6  
    Thx guys - I will followup on your suggestions !
  7. #7  
    My hotsync just quit working today for no obvious reason. I've uninstalled and reinstalled the software several times and the PC sometimes flashes a screen saying that there are problems communicating with the device. I'm not getting a palm device showing on the hardware manager window. Tomorrow I have to dig into this one.

Posting Permissions