Results 1 to 3 of 3
  1.    #1  
    I was playing that Zap game and my f'in phone just turned off... i've tried a soft reset and everything else but still doesn't work... i haven't tried a hard reset...forgot how to do that...i don't think it would help... i also don't have my charger with me... i don't think the battery is would have given me a warning....i think. anyone have a suggestion?
  2. #2  
    The only thing you can do: perform a hard reset. (Hold the wireless-button, while hitting the reset-button. Hold the wireless button until you see the palm-logo, and then release it. Pusch "up" to complete the hard reset.

    I had the same thing, and in stead of looking for a solution, I decided not to play the game anymore. Did'nt like it anyway.
    Before I synced after the hard reset, I deleted the Zap!2016.prc from my backup folder. So it didn't sync back on my Treo.

    I hope this will work for you: if you are addicted to the game, you'll have to look further!

    Good luck!
  3.    #3  
    I tried the hard reset...didn't work... maybe the battery is dead... thanks for the advice... will try charging it...

Posting Permissions