Results 1 to 3 of 3
  1.    #1  
    i have 10.3 on my powerbook G4 and i would like to use the palm desktop for my treo 600 but it would not load up, so i called apple care and i also went to the apple store and they told me i need a lower version like 10.2 has anyone else run into the same problem? do i need to downgrade from 10.3 to 10.2?
    juan c
  2. #2  
    That's not correct. I'm using it right now with a PowerBook G4 and 10.3.2. I've also used it with with 10.3 and 10.3.1 with no problems.

    I have heard that some have had problems getting the Palm software to install if they have previous installations of the Palm software. Remove the Palm folder in /Applications, remove the Hotsync folder in /Library/Application Support and remove any Palm related preferences in your ~/Library/Preferences folder. It should then install OK.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #3  
    I installed Panther 10.3.2 last weekend and have had no problems continuing to sync my Treo just as I did before, on my iBook.

    I didn't have to uninstall and reinstall the Palm software as the writer above did, but he is right in that many who have had the problem have solved it that way.

    I have a hunch, no proof, that it has something to do with the iCal and/or iSync installers moving the Palm conduits out of the active conduits folder in order to replace them with Apple's conduits. If my theory is correct, that would explain why I didn't have any trouble when I upgraded to Panther, because I have never chosen to use those Apple installers or their conduits, as I don't use iCal and wanted to stick with Palm Desktop etc.


    Treo 600 - what a "Marvel"ous device!

Posting Permissions