Results 1 to 3 of 3
  1. jberger's Avatar
    241 Posts
    Global Posts
    244 Global Posts
    Using the built in Calc App in my 270 causes the following error message "memorymgr.C LINE:4340 Null Handle" and forces a reset (only works via the reset hole).

    Any ideas on how to correct it?
    I assume the calc app is in the ROM, so I doubt it can be reloaded.
    Could I just load another copy in RAM and use that copy instead?

    This is incredibly annoying as I used the Calc app all the time and hate to go without it.

  2. #2  
    I had the same problem when I updated my 180 to a 270. I simply synched from the old user on my hard drive. Found I couldn't use calculator or citytime without that same result. Also found that other applications would cause a total lockup. However, after doing a Hard Reset and using only the included software they worked fine.

    My solution was to backup and then delete the entire user from my PC. Then I reinstalled the 270 software. Worked fine. Now I am in the process of installing the software I actually use - so far so good.

    I am thinking that I have some sort of incompatible stuff in the old user directory after almost 4 years of Visor, then upgrade to Visor Deluxe, then Treo 180 to the 270. There were lots of things in my user directory that were utilities I briefly tried and don't use anymore.

    Crossing my fingers that all will come back and no conflicts. I'll let you know\

  3. #3  
    We have a simialr problem here, except in both cases, the entire machine got wiped of all it's data!~

Posting Permissions