Results 1 to 7 of 7
  1.    #1  
    I just got my treo 600 on Dec. 2 of this year and I been having issues with shortmail. When I go to use it on my treo 600 when I click compose it processes the link but does not actually go to the compose screen... instead it just like refreshes the screen and takes me back to the main short mail screen with out allowing me to compose a shortmail messege. I have called customer support 5 times and held on for hours and they can't fix it. Can anyone help?
  2. #2  
    well yout
  3. #3  
    I am experiencing the same problem on my Treo. I am looking forward for the launch of MO-SMS! I haven't even tried to call support yet.
  4.    #4  
    Well dont bother calling support they can't/won't help.
  5. #5  
    Hate to add a "Me Too" to this post, but I have been going through the same thing for over a week now. The only way to read or send messages is to do so via the Sprint Website (on my home computer). Hope this is fixed before Jan 4th.

  6. #6  
    I had the same peoblem (it also happened on other sites). Blazer has a problem with its cookie database getting corrupted (it is a known problem--I saw it somewhere on Handspring's website.

    Anyway, you need to delete the cookie database. Do this by going to the application screen...go to the menu and select Delete...then scroll down and select 'Web Cookies'.

    Deleting that should fix your problem...HTH
  7. #7  
    THanks brenthaag!

    Worked like a charm!

    My thanks! Happy new year!


Posting Permissions