Results 1 to 4 of 4
  1.    #1  
    Anyone has problem hotsyncing during installation. Have followed the troubleshooting guides from Handspring website, still no luck.

    My level of computer expertise is above average. So I know what I am doing.

    Might have to send it in to get a replacement. Not good.
  2. #2  
    Oh, make sure that you don't have the wireless turned on when you try to hotsync. It is very slow to impossible to hotsync that way. Also make sure that the hotsync utility is running first on your desktop before you hit the hotsync button near the Treo 600.

    Thanks for reading and see you out there.

    Brad Hoesman Real Estate One Agent Ann Arbor, MI
    (734) 945-5626
  3.    #3  
    Tried that. Still no good. Anyway I am going to the Service Centre. Hope that helps.

  4. #4  
    What does the log say? Right click on the hotsync icon in the system tray and chose the log. Describe what happens when you try to sync. What does it say on the Treo, computer, etc...

Posting Permissions