Results 1 to 5 of 5
  1.    #1  
    Downloaded, installed, and used WirelessModem on my OS X PowerBook... connected and worked fine.

    Then I disconnected. Then I tried to reconnect. No go. I quit WirelessModem and restarted it. Tried to connect... no go.

    The directions that came with WirelessModem don't mention anything that needs to be done second time around... so, maybe I am doing something wrong.

    Anyone seen this??
  2.    #2  
    Sooo, I rebooted. Went back through the directions. Got reconnected. Downloaded some web pages... then it stalled... although still connected, it wasn't able to communicate.

    So, I figured I'd disconnect and re-connect. I hit Disconnect on the Mac. It started disconnecting, but never could finish. I then tried to help it along by disabling the modem on the Treo. The Mac complained that I disconnected the device while still in use. But I still have "Disconnecting..." running endlessly. Then I tried switching to "Automatic" location. It did switch... I am now on my normal Ethernet connection... but Internet Connect still shows "Disconnecting..." and so I have no button to try reconnecting.

    Is there some special incantation to properly disconnect WirelessModem??
  3.    #3  
    So, I rebooted AGAIN. I login. Start WirelessModem on the Mac. Enable it on the Treo. Select the SprintPCS location on the Mac. Hit Connect and it starts Dialing...

    Up pops up an error from Internet Connect:
    A modem error occurred. Please verify your settings and try again.

    So, I bring up System Preferences, Network, and in the list wireless modem is grayed out (like it is if you don't run Wireless Modem). UGH!!

    I see a lot of complaints about this POS program, but the rest of you obviously have it working better than I do.

  4. #4  
    Try using a different USB port. For some reason, many Wireless Modem problems are solved by doing this. FWIW, it really is a POS program. Hope this works for you, but even if you get it working, the speed leaves much to be desired. PDAnet, only available for PC unfortunately, will transfer at double the speed.

    Also, if you are familiar with the USB serial root hub in OSX, you don't even need Wireless Modem.
  5. #5  

    I, and I'm sure others, would be much obliged if you'd explain this USB serial root hub in OS X method of connecting sans WM.


    (registered user of WM from my Treo 300 days, but having similar problems to Brian now with Treo 600 and iBook)

Posting Permissions