Results 1 to 9 of 9
  1.    #1  
    I know this is probably in a thread I could search for. But, I am going to ask for your help anyway. I am trying to set up snappermail for my earthlink email. I have read through the help in the snappermail manual. Gone through their website to see their recommended setup. But, I am still having errors when sending and recieving email. I can recieve earthlink mail, even though it gives a recieving error. but I cannot sent any mail at all. Has anyone had this problem with earthlink, and how did you set up your snappermail. Sorry for being impatient and not fully searching all threads, but I am trying to move and really don't have the time to read as much as I would like. Any help would be appreciated.
    Thank you all for all the help I have recieved from the group in the past.
  2. mgauss's Avatar
    743 Posts
    Global Posts
    745 Global Posts
    I was using Snappermail just fine and upgraded to the new 1.9 version and now I cannot receive emails.

    Treo 600 on Sprint using local provider as pop3
  3. gomezsrl's Avatar
    46 Posts
    Global Posts
    47 Global Posts
    Set your outgoing mail server as and use your Earthlink email address and password as the username and password on the outgoing mail server. Works like a charm for me.
  4.    #4  
    I actually tried that allready. I read that on the website for snappermail help. When I put my full email ( in the user name field, it gives an error Memery: chunk locked (ox0101) every time I use my whole email, and it won't save it in the field either.
  5.    #5  
    well, I was doing it right. Snappermail support contacted me today and said they had fixed the problem. I guess I wasn't the only one.
    Thanks for the help
  6. #6  
    So how was the problem fixed? I just ran into the same error myself. It doesn't look like a new revision of the program was released (still 1.9.2), so how did Snappermail correct the problem?
  7.    #7  
    I just downloaded again and it worked fine. I would sent them a message and see if this is a reoccurring problem. They were very quick to resolve.
  8. #8  
    Hmmm...didn't work for me. However, setting up a new account with the same information and deleting the old account did.
  9.    #9  
    glad you got that working, have fun!

Posting Permissions