Results 1 to 3 of 3
  1.    #1  
    So tonight I picked up my 512MB SD card from Sears that I got from $99. I popped it in and it seemed fine, I didn't get any error msgs. I put it in the card reader for my computer and tried copying some files, put it back in the Treo and its unreadable. I try formatting it on the computer -- no luck -- still unreadable. The exact error is "Unrecognized Card - The handheld cannot recognize this card". I tried another 512MB card, no luck; I also tried a 8meg card I had and that had previously worked - and it no longer works =( It seems nothing works in my SD slot! I'm calling handspring tomm, but so far: 1) I reset the Treo 600 completely 2) I tried going into the Card utility and formatting from there - but it won't because it says "Card cannot be formatted".
    So basically it "sees" that something is in the slot, but doesnt know what it is. Any advice?? Thanks!
  2. #2  
    i don't know if this is a write protect tab, but what position is the white slider thing at?
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #3  
    I bought a 2MB SD card from Kingston. I thought all SD cards were acceptable and the does not specify anything special about the 2MB SD cards they sell for the Treo 600, other than there may be some utilities already on their cards. When I insert the card into my Treo 600 I get the error prompt "The handheld cannot recognize this card." If I try to run the "FileInfo" app then the treo soft-resets. The lock/unlock switch was tried in both positions. I am running Palm OS 5.2.1. When I put the card into a standard PC running XP then it is recognized as an available drive, so the card is functional. Perhaps the formatting is different from PC to Treo? If so, I cannot find a formatting utility. But I have seen other posts where folks claim they load images off their PCs for insertion to the Treo, so they must be compatible. I have searched Google and the forums and not found a similar problem. Is there a Guru in the house? Thanks.

Posting Permissions