Results 1 to 2 of 2
  1.    #1  

    i recently got a treo 600 gsm with cingular service which otherwise working fine.but.....

    yes..thats a but.....i see some strange problem getting recognized by automated services.lets elaborate the problem.

    i tried to check my bank information with the phone...called the toll free number....worked the automated voice....

    which....requested me to dial or speak my ATM card number...i dialed ( both with the dialpad and handkey buttons)....

    but it says my response was not understood.

    STRANGE!!! it happened not once but every 10 times i tried.
    I THOUGHT IT WAS A BANK COMPUTER ISSUE so i tried to go with my home phone and it worked completely ok.

    then i tried to go with another cell phone of my home(motorola) and again it had no problem.

    TO ADD SOME FLAVOR AT THIS WEIRED PHENOMENON when i tried to do the same with treo 600 (but this time the headset on) it worked like nothing wrong with that.

    naturally i called the TECHNICAL SUPPORT of HANDSPRING and they suggested to add the 16 digit ATM # OR the credit card # to extrabutton of favorites.

    got the same result like ---- no problem when using the headset but without it ........automated service couldn't recognize my response.

    thanx to anyone who have the patience to read this and any suggestion is highly welcome.

    also like to hear from anyone having the same problem.
  2. #2  
    My guess is that if you look closely at the screen when the automated system answers, it will still say "dialing"...

    I have not tried a voice response unit, but when I call Delta Airlines, I get the same issue when trying to press the buttons - the TREO does not know the line is answered, so it "mutes" the mic, for lack of a better description...

    I don't have a solution.

Posting Permissions