Results 1 to 6 of 6
  1. KKenna's Avatar
    418 Posts
    Global Posts
    419 Global Posts
    I've loaded the ClockPop5 instead of the ClockPopHack on my Treo 600. I notice that the date at the bottom doesn't display unless I've got the "appointments" box checked.

    Anyone else have this problem ?
  2. procure's Avatar
    302 Posts
    Global Posts
    325 Global Posts
    Yes, the date doesn't show on mine either (it did on the hack version). I haven't tried checking the appts box yet.
  3. #3  
    Clockpop5 lets you configure it so that you can show what you want to see. Take a look at the configuration settings.
  4. #4  
    Just downloaded ClockPop5 to my SPCS T600 and I can't get it to trigger so that I can see the time. When I hit the trigger it takes me back to the ClockPop5 set up page. Am I missing something? Seems like it would be a nice app. Thanks.
    Make It Happen!!
    If you don't, who will?
  5. #5  
    Go to Clockpop Preferences. Select the hardkey you want to use to trigger Clockpop (I use the Memo/Power button). Make sure the box is checked that says ClockPop5 On.
  6. #6  
    Thanks Alli, it's working like a charm. I wonder why it didn't work using the datebook key? Oh well, it works now. By the way, what does the delay time do for ClockPop5? Thanks.
    Make It Happen!!
    If you don't, who will?

Posting Permissions