Results 1 to 5 of 5
  1.    #1  
    I really want Basejet to work. I have three email accounts I want to configure - IMAP (, Hotmail, and POP3. I only want to run in standalone mode (no desktop component). The POP3 works fine, but the Hotmail and IMAP do not - basically I can't sync - I get authentication errors in both cases. It acts as if my username and passwords are incorrect. I've triple checked everything, and even reinstalled basejet and set up everything again. Basejet support confirmed my hotmail account was set up correctly, but still no luck.

    What's weird is that my POP3 account works, and my IMAP account does work when I configured it in Chatter, but not basejet (same settings). I have tried every possible configuration I can think of (i.e. my IMAP service allows SSL and POP3 access - still no luck).

    This leads me to believe that there is something else going on at the network level. Has anyone successfully used standalone mode for IMAP and/or Hotmail on AT&T? Were there any other settings (proxies, ports, DNS/network setup, etc) that need to be done?

    Also - besides Chatter and Basejet, are there other IMAP clients that work in standalone mode? (in case I can't get Basejet to work). I've read all the posts, but it looks like most of them require a desktop component.

    Any help would be greatly appreciated. Here are my settings for IMAP and Hotmail in Basejet:

    IMAP (I get a re-authentication error when I try to sync)
    Pwd: Assigned
    Use SSL: Not checked (I tried SSL access as well)
    Use above login for SMTP Auth: Checked
    SMTP Auth: Not checked
    Ports: IMAP 143, SMTP 25 (I tried leaving blank as well)

    Hotmail (I get a username/password incorrect error)
    Name: myname (without ´´)
    Pwd: Assigned
    Use SSL: Not checked
    Use above login for SMTP AUth: Not Checked
    SMTP Auth: Not checked
  2. #2  
    I don't have a treo 600, but I had a similar problem awhile back on my 270 when evaluating iambic mail. My password was getting encoded incorrectly somewhere along the way to my server. Do you have any special non-alphanumeric characters in your password? You might try putting a blackslash in front of each one, or just changing your password to only use characters and numbers.
  3.    #3  
    Thanks Keith. My usernames and password are all normal alphanumeric characters (letters and numbers). Any other ideas?
  4.    #4  
    KEITH2 - You are a GOD!!!

    I just changed my password to be only alphanumeric (I removed the numbers) and it WORKED!!!! Thank you so much - I never would have thought of that!
  5.    #5  
    One other followup - it seems Basejet didn't like the fact that I had a zero at the end of my password - I added back a couple of numeric values and it worked! Weird.

Posting Permissions