Results 1 to 13 of 13
  1.    #1  
    What the heck
    For some reason, which I completely give up on at this point I can't get Blazer to deal with cookies!!!
    Yes, I've done all the fixes and for whatever reason it only fixes it for a day or so and than I'm back to square one.
    Now what do I do?

    T750 w/Cingular
    Black Jawbone
  2. #2  
    yes, this problem is NOT solved long term by deleting and recreating the web cookie file. it does continue to occur.

    I'm not sure were you can turn for a quick fix. No one seems to know the cause.
  3.    #3  
    Has anyone talked to Handspring tech support in regards to this?
    I guess it's time for me to call.
    T750 w/Cingular
    Black Jawbone
  4. #4  
    I just keep deleting my cookies file - that seems to solve it for a while until I notice the problem again (maybe a week or so after), and then I just start the cycle again.
  5.    #5  
    That's what I do but it just shouldn't be that way!
    This is truly an awesome device that shreads my 270 and this whole Blazer issue is just pissing me off!
    Especially when I go to TC and try to view new posts, once I'm finally able to log in and click view new posts, it comes back with "no results found please try again". Yeah right, there have been no posts in the last couple of hours since I was last @ TC forum! Than I've lost all of the new posts since my last visit.
    T750 w/Cingular
    Black Jawbone
  6. #6  
    Had a similar problem with T/C login. I log in and go to post and I get an error, saying I need to log in. Have you tried deleting it from the Treo App Launcher, and not 3rd-party sw like fileZ or LX? Worth a try if not.

    Go to the TREO Applications Launcher. Press Menu. From the App menu, choose Delete. Find the Web Cookies file. Delete it. Soft reset.
  7.    #7  
    Yeah, I've done that a number of times but, I didn't do a soft reset after deleting the web cookies file each time. Maybe that's why it keeps happening.
    I'll do it again and then soft reset.
    T750 w/Cingular
    Black Jawbone
  8. #8  
    Originally posted by millerhifi
    Yeah, I've done that a number of times but, I didn't do a soft reset after deleting the web cookies file each time. Maybe that's why it keeps happening.
    I'll do it again and then soft reset.
    Related files that might be generating a new Web Cookies file that's not "clean."

    These two are highly suspicious:

    1. Blazer cache
    2. Web Internal His

    These maybe less so:

    1. Web Find Autofill
    2. Web URL Autofill

    If you delete one or more, it might help, if the soft reset didn't help; and if fresh files don't come back, I can post them for you or email them.
  9.    #9  
    Are you suggesting that I delete Blazer cache and Web Internal Hist as well as the web cookies file and than soft reset?

    I have done this once before:

    as well as deleting the web cookies file a few times except I didn't do a soft reset.

    Let me know.


    T750 w/Cingular
    Black Jawbone
  10. #10  
    I had the very same problem on my T600 yesterday after installing TreoAlert, Chatter, TakePhone and an offline newsreader that I think was called RSS or HSS or something. Cookies ceased working. I could surf but not cookie anywhere. I tried deleting cookies, cache, history etc. Then I deleted the newly installed applications that I thought might be causing problems. Still the same difficulty. Then I did a full restore from a backup of my Palm RAM that I had made to my SD card earlier in the day. And the web browing with cookies worked properly again.
  11.    #11  
    Well it just happened again so I called Palmone support and they don't have a resolution to this issue and escalated my call to tier 1 tech support. Someone is supposed to call me back in the next 24- 48 hrs. We'll see.....
    T750 w/Cingular
    Black Jawbone
  12.    #12  
    Wow that was quick. They called me back in less than 15 minutes. I just got off the phone with tier 1 tech support and their response is that there is a known issue with the web cookies files in Blazer and this is going to be fixed in a new firmware upgrade that will be available the second week of January.

    Stay tuned.....
    T750 w/Cingular
    Black Jawbone
  13. #13  
    Funny that I've been having the same problem with TC for the past 2 days. I log in and post and it tells me I'm not logged in.. I just deleted Webcookies and posting now again. Let's see if it works.

Posting Permissions