Results 1 to 13 of 13
  1.    #1  
    Ok, now on to the next problem. I finally fixed my email problem, my IM problem and thought I was home free. I left my dark cave after many days of fixing Treo problems only to find out while out in the real world again I can't sing on to the PCS Vision. It all worked fine before but now I get an error:67 code saying that I have either username or password problems. This cannot be true since I was on the network all morning and days before that.

    Has anyone else had this problem? If so can you help me?

  2. #2  
    Try a soft reset. I've had this happen a couple of times and poking the Treo in the back with the little pin usually convinces it to start working again.
  3. #3  
    Originally posted by MadCityGuy
    Try a soft reset. I've had this happen a couple of times and poking the Treo in the back with the little pin usually convinces it to start working again.
    When I poke my kids with a pin in the back to get them working again, they give me a WTF look. Just kidding folks.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4.    #4  
    Ok did that five time with no luck anyone have any other suggestions?
  5. #5  
    I spent 20 + hours with Sprint trying to fix this problem before giving up and returning the Treo. The problem has to do with pre-existing Sprint accounts and software on Sprint's server that gets caught in a password loop. I was told a software revision is on its way in about three weeks that will resolve this issue.

    The only way I could work around the problem was to get Sprint to re-set everything on their end and do a reset on the Treo 600. Then it would work for a while.

    The Internet connection was reliable, but would give me the error 67 from time to time. The Sprint mail never worked more than once between re-sets.

    The good news is that Sprint is aware of the problem and working on a fix. When the software revision is released yuo can go to a Sprint Store and they can load your Treo with the revision.

    I liked the Treo 600 very much, but had to have access to my e-mail. When this is fixed I will go purchase another unit.

  6.    #6  
    Thanks Prof at least I know I'm not losing my mind. For no reason at all my pcs vision access returned after being unable to access it all afternoon. I hope your right about fixing the problem soon because this does not create confidence in Sprint or their product.


  7. #7  
    I just got off the horn with Sprint re: provisioning my phone for Vision. (( Just got the phone and it's been about 7 hours, initially told it would work in 4.
    Rep said they just got an email that stuff wouldn't work for about 24 hours cause of a major upgrade they're doing....

    Dunno if this is related but .. there ya go.
  8.    #8  
    Thanks cyberjnke that is good info to know. You would think Sprint might send out an email or something to give us a heads up. Their busy right!

  9. cwproctor's Avatar
    14 Posts
    Global Posts
    18 Global Posts
    I had an error 67 last week. The tech support guy tried to fix it every which way, and finally told me I had to do a hard reset to fix it when he couldn't. It worked about an hour later, but I had to reinstall everything via hotsync. He didn't know why it happened, and neither do I. Sucks.
  10. #10  
    Sorry, Please igore this post, I tried to delete it. Thanks.
    Last edited by dbh1; 12/17/2003 at 10:59 PM.
  11. #11  
    They seem to be having this problem again. No idea whether they'll really fix it, but they assigned me a new account name, and a new password, and then said it might be a few hours before it started working.
  12. #12  
    pick a password and enter it in your treo in the network settings... Have the sprint rep change the password to this new password on their system. Then it should work. The loop arises when they try to manually reset it with a genericly generated password that is then sent to your treo.

    When u do it like I said, it should work, worked for me today, after them generically resetting it twice with no success.

  13. #13  
    horsmanp - thanks for posting this recommended fix. I've run into this error 67 message recently after doing two things: 1.getting "help" from SPCS customer service whereby they changed my Vision password. 2.Installed VeriChat and have an always-on data connection. I didn't know which of the above new conditions were the culprit (if either) so I did a search here on TC forums and called Tier2 tech support at SprintPCS. The tech rep gave kudos to me for knowing the recommended fix for this problem so I wanted to thank you for posting the fix. Should do the trick.
    Sprint Treo 600 (since October '03) --> PPC 6700 (exactly 29 days) --> Sprint Treo 600 --> Sprint Treo 700p --> BB Curve 8330.

Posting Permissions