Results 1 to 5 of 5
  1.    #1  
    Hello all. I've been unable to install Palm Desktop or Hotsync Manager on my Mac. I downloaded it from Handspring, and when it gets close to finishing the installation process it says:

    Installation did not complete successfully. Do you wish to attempt to reinstall the software or to quit?

    Any ideas? After that happens, I see a Palm folder on my applications folder, and when I try Palm Desktop it opens up fine, but when I open Hotsync Manager it says this:

    The application "HotSync Manager" could not be launched because of a shared library error: "4<HotSync Manager><HotSync Manager><HotSyncLib.PPC><>"

    I have no idea what to do. I'm running OSX 10.3.1 on a G5, and have a Treo 300. Any advice would be greatly appreciated.

    "Tahiti is not in Europe!"
  2.    #2  
    Nevermind. I just got it to work, after reading this thread:

    Did a complete uninstall while logged in as root, and then downloaded the Stuffit 8.0.1 updater. Now it works like a charm.

    Just in case you were interested
    "Tahiti is not in Europe!"
  3. #3  
    Thank you for posting the "punchline" to this. I recently upgraded from OS 10.2.6 to OS 10.3 and haven't been able to sync since, due to that exact same error message (which the term I searched to find this thread). Now I too know what to do. Woo hoo! Thank you!
  4. #4  
    Spoke too soon. No more Stuffit Deluxe Upgrader 8.0.1 out there.

    Did find this notice from Palm1, though. Grr. Not my favorite answer.
  5. mrjoec's Avatar
    369 Posts
    Global Posts
    384 Global Posts
    I had this same issue when I upgraded to Panther. Instead of "unstuffing" the downloaded file, I just installed the Palm Desktop that Handspring inlcluded on the CD that came with the Treo. It's not stuffed.

Posting Permissions