Results 1 to 7 of 7
  1.    #1  
    Sorry if this has been discussed B4.
    Typically after playing different games that I've installed on my
    Treo (both 300 and now 600) after a few minutes the game sounds will cease to work. A soft reset get's them working again.. but
    after a minute or two.. same situation. It's never been a big
    issue with me 'cause system sounds still worked (phone rings,
    system alerts,etc,.) and most of the times I'd play with game sound disabled anyway.
    The problem occurs with different games (Emerald Hunt and
    YahtChallenge are two examples). But Klondike, which came
    with the 600, never has caused?? the game sound to not work
    (so far).
    The problem exists with both the 300 and 600 so obv' it's not
    a problem unique with my 600.
    I was just wondering if anyone of you have experienced this
    problem too.

    Thank You for your time & Happy Holidays.

    Chris Gloor
  2. macfan's Avatar
    103 Posts
    Global Posts
    120 Global Posts

    This has to do with two things. (1.) The way Handspring manipulated the Palm OS and. (2.) It is more prevalent in Palm OS 5.x because Palm 5 has a different way of handling sounds. The real truth of the matter is that game programmers are not known for sticking to proper programming procedures and often times use a lot of "hack" code in their games. Any programmers who follow proper procedures won't have the sound problems in their games. I believe there is something about this on Astraware's web site if my memory serves me correctly. In any respect, I have never had this problem in any of Astraware's games but have run into it in Prison and the new Atari Retro.

  3. #3  
    I get the same problem with Klondike. I play for a few minutes, and then no game sound.

    I just tried to fix the problem...
    1. Did a hard reset
    2. Copied Klondike from SD to PalmCard w/BackupBuddyVFS
    3. Removed SD card
    4. Soft reset.
    5. Played the game for a minute, and then the game sounds stopped playing!

    If I remember correctly, I didn't have this problem when I first got my Treo

    Last edited by thppfft; 12/07/2003 at 05:52 PM.
    I have the world in my Palm
  4. #4  
    Yes you did have the problem. You just didn't notice it.
  5. #5  
    Originally posted by thppfft
    I get the same problem with Klondike. I play for a few minutes, and then no game sound.

    I just tried to fix the problem...
    1. Did a hard reset
    You don't need to perform a hard reset to restore the sounds. A soft reset will do.
  6. #6  
    Could someone please provide a link to astraware's site regarding the lost sound issue? Is there a workaround to fix this somewhere besides a soft reset?
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7. #7  
    Even a reset doesn't help long term...

Posting Permissions