Results 1 to 5 of 5
  1.    #1  
    I login to view my Wells Fargo account and the Treo Browser resets once it logs in. I check the error code once the phone restarts and it said it caused a Fatal Exception.

    It used to work fine and I was able to login but since a week, it just restarts once I am logged into their site?

    Any clues?
  2. #2  
    use the search luke.

    you won't find a resolution but you will find threads discussing this very issue.
  3. #3  
    I have the exact same problem with wells fargo - don't know if it ever worked for me though.

    If i go to the "account summary" link I get the reset
    If I go to the "transfer" link it works

    are you sure it ever worked for you? I tried deleting the auto web crap with filez as specified in the other threads but it didn't help.
  4.    #4  
    It had worked for me before...about 2 weeks ago it worked fine, was able to view my checking account...
  5. #5  
    wonder if anything changed on the wells fargo side?

Posting Permissions