Results 1 to 4 of 4
  1.    #1  
    Ok now I've changed all my passwords and servers and when I send an email it appears to work. It sends and receives fine, although it does take a couple of minutes when sending, but I don't get any errors when finished. After it's done I look in my outbox and what I sent is still there and I look in the sent box and the email is not there, and more importantly the email was never received. Any ideas?

  2. #2  
    What software are you using???
  3.    #3  
    Sorry, I forgot to mention that. It is the Handspring beta that we were aloud to download for free. This is what most are talking about on this thread.
  4. #4  
    That happened to me once, too - exactly the same symptoms. I tried the same email with the same settings on Snappermail, and it worked fine.

    I haven't been able to duplicate the problem in HS mail, and I can now send fine, so I don't know what my problem was.

    I'm still debating whether to go with HS mail or Snappermail....

Posting Permissions