Results 1 to 2 of 2
  1.    #1  
    I'm having a problem with Directory Assistant which may be familiar to some of the old timers with the program; and, I would appreciate some help. DA is able to connect and successfully retrieve phone numbers for businesses, but I am unable to read the text for each location (business name and street address appears corrupted). The phone numbers appear fine as I tap on the individual hits but the hits themselves are in what appears to be some form of corrupted ASCII. I saw this problem on a previous Treo 300 that I had replaced and when I reinstalled the program onto my new Treo 300 it worked perfectly for a while. I am not sure if my use of the program Cobweb could have somehow corrupted or deleted a critical file (I don't think so) but on the new Treo I have tried to delete all the Web Clipping files (which resulted in a hard reset and another re-installation of DA) to no avail. I have now re-installed Directory Assistant about four times and I still get corrupted letters in the search results (with legible phone numbers and illegible business name and street addresses). Other PQA's on the 300 such as Starbucks and MoviePhone are working perfectly.

    Has anyone seen this behavior? Could it be a server problem? Please help if possible as this is a critical program for me. I am very happy for those of you who are now able to use DA on the 600 (truly good news).
    Thank you!
    Last edited by copernicus; 11/27/2003 at 09:17 PM.
  2.    #2  
    Upgraded to version 2.02.

Posting Permissions