Results 1 to 6 of 6
  1.    #1  
    I have been successfully checking my hotmail account on my T600 using Blazer at the following website link.

    However what seems to have started a few days ago anytime I try to log into this website it just tells I have to enable cookies in my web broswer. According to my browser cookies are enabled.

    Has anyone run into this? I would appreciate any help given.


  2.    #2  
    I made a goof on the website link

    Here it is working. However still the same cookie problem. Thanks for the help.
  3. #3  
    Yes -- same thing happened to me. I had a post up here about it last week. You need to sync to your computer, do a HARD reset, resync, and the problem will go away. Unclear why this happens -- but the hard reset does work.
  4.    #4  
    Thanks for the advise, tried it and I still have the same problem? Any more advise please???
  5. #5  
    You need to use a utility like Filez to delete the file called "Web Cookies".

    This is a known bug with Blazer.
  6. #6  
    This problem has come up on a previous forum but I cannot find the link. I believe the solution was to delete the cookies. From the main screen press menu-->delete--> cookies and then perform a soft reset. This should work.

    If this does not work, have you recently installed a new app that may be incomp. with the T600? When I discovered a problem with my cookies a month ago I had to delete my newest applications one at a time until I found the one interfering with my cookies. It happened to be an expense app I downloaded and installed from palmone.

    Good luck

Posting Permissions