Results 1 to 16 of 16
  1.    #1  
    For the past few weeks I have noticed that if I try to send an email using Business Connection and I attempt to search personal or corporate contacts for the recipient's email address, Business Connection is unable to retrieve any of my contacts. This is true whether I attempt it on the Treo 300 or on the Business Connection web interface. I used to do this without any difficulty. Is anyone else having this problem? Does this have anything to do with the Bus Connect software "upgrade" ?

  2. #2  
    hmm, I haven't seen that -- what mail server are you connecting to? Domino 5, Exchange 2000, etc?
  3.    #3  
    We use an Exchange 2000 server. I can view my mail folders, see my calendar and, using the web interface, can pull up a list of contacts. But when I search for an email address for a contact, the search is always returned with a no-such-contact message. On my Treo, using the Biz Connect mail program, I can search for and retrieve email addresses stored in the Palm address book, but not from my Outlook contacts (If I try the latter, I get the same no-such-contact messages).
  4. #4  
    I think it's a format issue - depends on how your Exchange server is set up. I've searched on last only, first/last, last/first - all over the place.
    That's how I would see it....
  5.    #5  
    Have tried various formats without soccess. Have copied the name off the contact list into the search box and still gotten nothing. Moreover, it used to work.
  6. #6  
    gerry - You might try this...

    1. Perform a contact search and note the time.

    2. On your PC go to the C:\Program Files\Sprint\PCS Business Connection directory and look in your slingshot.log file at the end where the timestamp matches when you looked up the contact. Check if there are any funny looking error messages or better yet post those lines... proabably 20 or so here so the experts can see if there seems to be anything unusual.

    I don't know whether this will yield anything but it is worth a shot.

    Also do you have the same response if you search via the Web interface for the contacts?
  7.    #7  
    Thanks for the suggestion. I just searched for someone named Anselmi who is in my contacts. On my handheld, I received Error Message "No contacts could be found. Please refine your search and try again."

    I then checked the slingshot log and found the following:

    Tue Nov 25 18:23:13 EST 2003 (-1780509--147722433): S7PersonalContacts.GetContactSummaries(50, {search_name="anselmi"}, ["seven_id"])

    Tue Nov 25 18:23:13 EST 2003 (-1780509--147722433): Strange filter: '????????'

    In response to your question, I cannot search any better on the web interface.

  8. #8  
    gerry - Great feedback. Now some more questions...

    1. Is your Desktop configured to handle multiple languages (like Japanese) for example?

    2. If you try other searches for people you know are you getting the same results?

    3. Was anselmi the first or last name? If last name then try a search with the first or vice versa.

    4. How many contact roughly are there in your Personal contacts?

    Is it possible one of the contacts in your Personal contacts may contain foreign language characters?
  9. #9  
    I noticed the same problem earlier during a trip. This thread reminded me to poke it a bit. I was unable to get the T600 to pull up contacts from the internal Palm address files AND the BC files on the home desktop. However, I could find no log entries relating to them in the slingshot.log file on the desktop.

    As a lark, I tried searching utilizing the first 3-4 letters of the last name and lo and behold, both the internal address files and the BC personal files from the desktop are available.

    Perhaps to much info confuses this sytem. It is certainly not very robust in it's present iteration.


    Bob DUckworth
  10. #10  
    Good tip rduckwor. Gerry should try search with the letter "a" and if successfull then build from there to see if the problem can be narrowed down.
  11.    #11  
    Thanks for your suggestions. Biz Connect has no problem searching the contacts stored on the T300 in the Palm address book. It is only a problem searching my corporate or personal contacts via the server (my list of corporate contacts is about 30; my personal contacts are several hundred). It does not matter how I search (first name, last name, both names, with commas, without commas, one letter, partial name etc.). I have the same problem when I use a remote pc to access Biz Connect rather than using my handheld.

  12. #12  
    Thanks Gerry. So it seems everything is broken for your searches. There were just two more questions I did not see answered and that was

    1. Is your Desktop configured to handle multiple languages (like Japanese) for example?

    2. Is it possible one of the contacts in your Personal or corporate contacts may contain foreign language characters?

    The reason why this is being asked is the theory is the filters are encountering a different character set when looking through the contacts and not handling the set correctly in the search...and possibly bailing out prematurely. Thus the Strange filter: '????????' message in your log file.

    I'll assume you see that message every time when doing corporate or personal contact searches.
  13.    #13  
    I have no foreign characters in my contacts, and am not aware of any special setting for foreign characters on my desktop. I certainly have never used one.

    I see similar messages in the log for each search attempt, including the

    "seven_id" (Do you know what this means?) and the

    "Strange filter: '????????' "

    Thanks again.

  14. #14  
    Hi Gerry - Check you PM. I sent you an update on this issue via PM.
  15.    #15  
    MobileGhost, hi. Sorry to be thick but I don't know what you mean by PM and I did not receive anything.

  16. #16  
    Hi Gerry - PM stands for Private Message. The Forums here have the ability to send messages to each other. I sent you one on 12/15. To get to your Private messages click on the Settings link at the top of the discussion forums. There you will see an email interface where hopefully you will see my message to you on this problem. If you don't see it I will resend. You can also send me a PM by clicking on the PM button anywhere I post.

Posting Permissions