Results 1 to 8 of 8
  1.    #1  
    I had Wireless Mode Off all day (I spent the day out of the network and wanted to save the battery), and when I tried to hop back on the network, I was met with the following message: "Network Search..." at the top of the screen and no bars. I was driving at the time, but the message stayed on all the way home and is still there now that I'm home (I usually get full strength at home). Regardless of whether I try surfing the web, reading mail, or even making a phone call, I get a message saying "Wireless Mode is off, would you like to turn it on?". I choose yes and get the Sprint welcome screen, and continue to get the "Network Search..." message and no bars. When I push the button on top to turn on/off wireless mode, I go through the same thing - welcome screen, then nothing new.

    Sprint (my carrier) has never heard of this. They had me try both soft and hard resets, but nothing. They've suggested that I take the phone to the Sprint store tomorrow. I'm worried that I'm going to 1) have to buy a new phone (I hadn't activated hardware replacement - I just got the phone a week and a half ago and was going to - d'oh!!) and/or 2) wait *again* for a new backordered phone. The worst part is, now that I've experienced life with the 600, I'm not looking forward to being without it even for a day.

    Has anyone else seen this?
  2. #2  
    I would check handspring's website and then call them. This is a problem I've had on a couple of occasions with my Treo 180. The symtoms are that you get "Network Search" but never see the "flipping" handspring symbol and it never finds a network. Handspring's website has a "radio reset" program you can download. I can't believe they won't have solved this problem with the 600, but I'd look for a download on their website. If there isn't one I'd call them. It's definitely a handspring problem.
  3. #3  
    I have seen this with my Treo 270. You get network search without the Handspring flippy guy. This is one of the reasons why I upgraded to the Treo 600, the thought that Handspring had resolved this problem.

    I haven't figured out what caused it in my Treo 270. It was very random and inconvenient. The only solution was to download this Radio Reset program and run it. It basically caused everything to turn on and drain your battery. The problem is that if you needed to make a phone call and were away from your computer, you would have to wait 4 hours to drain the battery, couldn't restore your contacts, and still couldn't make that phone call cause you had just drained your battery. I hope I don't see this problem with my Treo 600 otherwise I may end up returning it.
    Last edited by Clovis; 11/24/2003 at 09:06 AM.
  4.    #4  
    Thanks for the suggestion, it helps to know I'm not going crazy, except...

    I went to Handspring's site and they're saying that Sprint handles all Treo 600 issues now. Sounds like a bad idea to me, especially since Sprint has never heard of this.

    Handspring's website has the radio reset utility for downloading but warns not to install it on a Treo 300 communicator, VisorPhone or any other device. So they're either unaware that the 300 and 600 can have this problem, or there is a different solution.

    I'm heading to Sprint now and will update when I know something...
  5. #5  
    Saw this same thing today, and a soft reset seemed to fix this. At least that and a power off/on again got things back on track...
  6.    #6  
    Soft resets and hard resets didn't do anything for me, but I'm really glad that worked for you. I hope it doesn't keep happening.

    I just got back from the Sprint store and they were confused but prepared to swap it for a new phone. They hadn't yet seen this problem. The guy I spoke with wanted me to call all the stores to see if anyone had one in stock but after calling one with no luck, I decided call Sprint directly. I'm surprised they don't have their inventory on a network - it would make it so much easier if they could tell me where to go or if I needed to try something else rather than search in vain.

    Anyway... Tracy at Sprint (I called from the phone in the store) was really nice and determined to help me. After 40 minutes, she was able to track down a new phone in a warehouse and it is on its way to me now. In theory, I could get it by tomorrow or Wednesday, but she re-activated my old Samsung in the meantime so I wouldn't be phoneless.

    Thanks for all the help everyone, I hope this new one works out better.
  7.    #7  
    My phone arrived from UPS in less than 24 hours. I've got my apps loaded back on and am on the Sprint network with no problems so far.

    My faith in Sprint has totally been renewed, now let's just hope this doesn't happen again!
  8. #8  
    Fortunately for me, the reset worked... scared me after reading this post though... I don't want to go through a phone exchange.

Posting Permissions