Results 1 to 10 of 10
  1. CharFeld's Avatar
    44 Posts
    Global Posts
    49 Global Posts
    I am trying to dial up my ISP on my T600. This used to work perfectly on my Treo 180. Now when I try to connect, it automatically cancels after a few seconds. I have tried connecting using both the included "wireless dial-up" setting, and my own user-defined wireless modem setting. Neither worked.

    Has anybody else had any luck doing this? If so, could you please post all of the network & connection settings you used?

    Pretty Please?
  2. #2  
    I have been trying to do the same thing on my T600/Cingular. Any help here would be great!

  3. #3  
    I had this problem right out of the box when I inserted my SIM card and tried to connect w/ "Cingular" (CSD) and it would start and then cancel.
    A call to tech support and they reset the data dial up # on my account and now it works fine.
    I wouldn't think that this should have anything to do with creating and dialing up your own ISP connection though.
    T750 w/Cingular
    Black Jawbone
  4. CharFeld's Avatar
    44 Posts
    Global Posts
    49 Global Posts
    What makes it so frustrating is that the same exact settings work perfectly on both my old Treo 180 & Visorphone! Now that I've upgraded to Handspring's latest & greatest - Nada!
  5. #5  
    I too am unable to get this to work. I've tried both ISDN and wireless dial-up and have tried a couple different ISPs.

    It just cancels after a couple of seconds. Never asks me for my password.

    My Cingular CSD connection works fine tho!

    I'm trying to dial up one of the ISPs I have so I can use their SMTP server to send email!
  6. CharFeld's Avatar
    44 Posts
    Global Posts
    49 Global Posts
    Well after 3 calls to Handspring/Palm1 Tech support, I finally have a somewhat plausible explanation to this problem. Apparently, we have stumbled onto one of the features of the Cingular-optimized T600 that will not work under Tmobile. Tech support claims that if I were using a Cingular Simm, wireless dial-up would work with no problems. As you can tell, I am still a little skeptical, but this explanation does fit with Catbert's explanation.

    But it get's better. Tech support says that there's an easy fix. As soon as the Tmobile version is released, which they say will be "really soon", they will send me a copy of the Tmobile Rom. The tech says that this will turn my Cingular phone into an exact copy of the Tmobile phone, and that wireless dialup will then work without a hitch. Of course, as we New Yorkers like to say, I'll believe it when I see it. But here's hoping!

    I just wonder, if I change my Rom to the Tmobile version, will I end up locking my beautiful unlocked phone?
  7. #7  
    Has anybody been successfull with this?
  8. #8  
    Originally posted by Juancho
    Has anybody been successfull with this?
    Yes, I have a Cingular GSM Treo 600 and was able to set up a dial up account and it works fine with tmobile.

    Here are my settings

    Sevice: Name of Dial up Service
    Connection: Wireless dial-up

    User Name: Your_username
    Password: Your_password
    Phone: xxx-xxx-xxxx

    Fallback: None
    Idle timeout: 1 minute

    Ip address: Checked Automatic
    Querry DNS: Checked Yes

    Works like a champ.......Can surf, and send and receive mail without any problems through the dial up although I'm presently using this account as a backup only.
    No good deed goes unpunished
  9. #9  
    I was just able to successfully connect to UCDavis' dial-up number twice and send email (yay! first email sent from my Treo!). I connected once to my pay ISP but when I try again it just sits there for a long time and then cancels.

    I've got a Cingular Treo and am using Cingular.

    My settings look like those posted by Prismatic.

    I swear this didn't work for me a couple weeks ago...
  10. #10  
    I spoke with an ATT rep and he said that it will NOT work. GPRS vs CDMA related issue. For what it's worth the Treo 300 (with Sprint) DOES work.

    Anyone know of a third party or other driver for the Treo/Palm OS 5 that would let you make a data call using the "voice" line?

Posting Permissions