Results 1 to 5 of 5
  1.    #1  
    Trying to access with Treo 600. Yahoo refuses my requests and says my browser does not accept cookies. Browser worked on this site yesterday and I still have "accept cookies" checked under browser properties. Any idea what is wrong?

  2. #2  
    Ahem. Try a search 1st next time.

    But, to save you a little trouble: Go to the apps page, menu>delete, then delete "web cookies". This file tends to get corrupted for some yet unexplained (at least to me) reason. I did this myself this morning, worked like a charm
  3.    #3  
    Thanks for the tip on the cookie problem. I did do a search after my post(sorry). Did not find your solution. Anyway, everything is working great now.


  4. #4  
    I've had these issues as well. Is this a 1 time problem and solution or will it recur?
  5. #5  
    I'm not sure if it's a one time fix or not, but would suggest adding it to your excellent site. I've seen threads suggesting hard resets, and the need for filez, but just deleting the cookies file seems to work.

Posting Permissions