Results 1 to 3 of 3
  1. JesterHS's Avatar
    41 Posts
    Global Posts
    45 Global Posts
    I tried to search for this and did not find anything so I apologize if this is repetative.

    I have the Sprint T600 and I am using the GSM mail app that palmone released for the sprint phones. I use Comcast for my mail and setup the app with the Comcast option. The app picks up my mail with no problem, but I can't seem to send mail from the app. It never can connect to the and seems to timeout according to the connection log.

    Anyone have this issue and hopefully a resolution?

  2. #2  
    I had the same problem. I could pop3, but not smtp with So I tried using another ISP account I have... same deal.

    So, what worked for me was to edit the account server preferences such that the smtp server is and under the advanced tab setting up my info for my Sprint account. Now it uses my Sprint account for outbound mail, but it still sends my account as the sending and return e-mail addresses in the header.

    I think this has to do with the ISP's protecting where their outbound mail originates. I'm guessing it's a form a SPAM controls gone awry.

    I hope this works for you, too.

  3. #3  
    You can get more info on this thread.

    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi

Posting Permissions