Results 1 to 5 of 5
  1.    #1  
    I don't know what its conflicting with, but installing AOL IM causes my phone to continuously reset. Eventually you can do a hard reset (wiping everything out completely by holding down the phone "on" button during one of the resets. I had to add one app at a time to finally figure out which one it was. However, I don't think it is AOL by itself because it did work at first.

    Any body have any similar problems?
  2. #2  
    This has been a fairly common issue. It will seem to work great in the beginning and then over time it'll freak out you treo causing resets.
    Don't use it! Try Verichat or Chatter. Not free but a much better way to go.
    T750 w/Cingular
    Black Jawbone
  3. #3  
    I think i might know what it is. It's basically AIM. Even the 1.2 version will put your treo into a reset loop if the right conditions occur.

    So far I've found that if you have your AIM running in the background and a reset occurs (either intentional or a crash) then you will be put in a reset loop. If you are signed off and a reset happens then everything happens like it should.. I believe even if you have AIM running, but you're acutally using it at the moment of the reset, everything will be ok. It's only when you have it running in the background.

    Also, if you do happen to get stuck in a reset loop.. there still is hope.

    1) One method is to too hold down the power button (the top one that turns wireless on/off)and release once you see the palm logo.. this willl put you in the screen that says to push up for hard reset... What you want to do is to use the stylus and reset the treo and right afterwards hold the up button (dont' worry you don't have to be too quick, the key is to hold the up button down the entire time it's boooting). This works most of the time. Ive encountered it to not work once.

    2) I'm not really sure how this mehtod works. I couldnt' get the above method to work so I just started to push all kinda of butttons on startup. I prob tried 30 times before it worked. I'm not sure if it's the button combination or if it was the timing.. but just to let everyone know.. i held the down button with the power button. that freezes the screen really weird. The next step I m not too sure about. I believe i reset it and pushed down or up again. Sorry .. but just know there is hope.
  4.    #4  
    Actually, right after it installs the app, it displays a dialog that forces you to restart your treo. When you hit OK, it goes into a continuous reset loop.
  5. #5  
    ok..this might be a solution.

    1. do a warm reset (up button + reset). keep trying, it will usually eventually work.
    2. when you get started again, you might not be able to turn on wireless mode again, but that is ok for now. go into your applications and delete AIM or whatever is your newest programs first.
    3. do a regular reset. if it stops looping, then you pretty clear. turn on the wireless and you should be good again.
    4. if not, go back to step 2, and del the next application that you recently installed, rinse, lather, and repeat if necessary.

    I don't know what version of AIM you are using but the UK version does this to me. I stopped using it, verichat is a good replacement so far. chatter will be cool too once they bugs are fixed. or if AIM isn't worth paying for, using the AIM in the wireless web works fine for me...but it sucks if you plan on having a lot of conversations.

    good luck.

Posting Permissions