Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1.    #21  
    My treo does recognize email addresses once i start typing it in manually during the Picture sharing process...

    Also, when i type any type of info (email or phone number) manually into CONTACTS, then go back to Pictures and try to share, everything is fine and dandy. But as soon as i synch, the problems occur, even with that contact that I initailly entered manually from the Treo Under contacts.
  2. #22  
    Correct Woll, it is something in the syncing the hardware doesn't like. When I did that export to CSV (comma separated format) and back in they all worked dandy no problem. Only thing was that it imports them in a specified format so some of your emails get tagged to home, some cells get tagged to faxes etc... I tried re-arranging them on the palm side, no go. I tried re-arranging them in the spreadhseet, I tried doing it from within th Treo and re-syncing, from within Palm Desktop, from within Outlook. I tried syncing with Chapura, Intellisync, default long as I dont ever anywhere change the format that it was exported out in and back in from it works dandy..I just dont want to live with my buddys home phone being his email.... I never had an old Palm so this is not an issues related to old palm upgrade stuff.

    What angers me more then anything is that Handsrping has no clue what the hell is going on. Their only answer sprint.
  3.    #23  
    ok ok ok... so far everything is working fine now...
    I've synched about 5 time with my comp... (i did not import/install ANYTHING new) and so far, so good... NO SOFT RESETS WHEN SENDING PICTURES.

    Here is what I did:

    1) I uninstalled EVERYTHING that had to do with Palm, Hanspring, and Sprint (somehow, i must have installed some app from Sprint called Buisness something something... when i deleted it, i recall seeing something that hinted it was synching with my device while I was totally clueless...) I also uninstalled and deleted anything that had to do with Handspring (c:Program Files/Handspring) as well as Palm (c:Program Files/Palm)... These were on my c: from previous downloads. I cleared my recycling bin and restared my computer.

    2) I DID NOT use the Palm Desktop that came with the Treo. I went to the PalmOne website and downloaded it from there (required me to type in my Treo 600 serial number for confirmation). I installed the Palm Desktop and did a Hard Reset to my Treo before Synching.

    3) I used a totally new user name that i've never used before. Then, I DID NOT import ANYTHING. I just typed in a few contacts on the Desktop and some manually on the Treo. I connected to Vision. And started one by one (about 5 contacts in all). They all went through flawlessly. I even tried putting hyphens and parenthesis in the name ( ex John-John Smith... or Robert (Rob) Smith) to see if odd characters might have caused the initial resets when sending pictures. No error. Have not tried asterisks yet but assume things will be ok....

    Well, thats what i did (about 15 min ago). So far, all is well. I completely gutted my computer of anything that could have possibly synced/connected/touched my Hanspring files having to do with my Treo. I basically thought of anything I could do besides formatting my whole computer (which i was very tempted to do). I did the same for the Treo with all the Hard Resets. Basically, I'm starting off Brand Spanking New with my contacts and addresses and datebook. No apps have been installed yet.

    Itlan: lets cross our fingers...

    Everyone else: thanks for the support and advice (extremely informative you all are) and please pray for the rest of us with this damn Contacts Picture Sharing Error!!!!!
  4. #24  
    Somehow that seems entirely too much of a severe pain in the *** to do. I personally would have rathered a camera was not on the Treo 600. I keep smudging the lens with my hand while talking on the phone anyway.

    Prefer an actual firmware/software fix.
  5.    #25  
    Its has been a few hours so far since my last post, and things seem to be ok with the Treo and the Contact pulls when sharing pictures... So far, I have added some more contacts, and couple of Apps (ex. Pocket Tunes) and have gone through about 10 synchs. No resets for now... I wonder if it was the PalmDesktop that came with my Treo. Maybe the Program was defective and the one on the PalmOne website is updated...
  6. #26  
    Hmm...I'm a have to give this a try. At the time I was doing this I did download the latest Palm Desktop from the palmone site but this were prior to the mergere and they didn't ask me for anything related to my serial. Maybe I'll see if I can nab the desktop and if that works as a quick fix. I'm not sure what deleting the different apps out that you did would do since you re-installed the same ones. I can understand re-doing the contacts to see if they may still be corrupted from a bad palm desktop. I'll try for the quick fix in a bit and if that doesn't work maybe try and go the route you went and see if that gets me anywhere...Goodluck an I hope it holds up for you
  7.    #27  
    ... its been practically a full day now, and no problems with sending photos (no resets when pulling names from contact list). I forgot to mention that two of the apps that I pulled from my Treo (and desktop) are Adobe Acrobat Reader for Palm (dont remember what version) and Documents to Go 4.0. These two programs I also gutted from my treo (and desktop) a hard reset and (updated version of) the Palm Desktop for Treo 600 from PalmOne.

    I still get a little nervous though when pulling that contact from the contacts list while sending a picture. But the anxiety is slowly ebbing away.
  8.    #28  
    it Freaking happened again!! Ahhhhh.. i just reformated my computer and reinstalled everything. I did this just incase it was some sort of bug creeping into the Treo during USB synching. If this sh*t doesn't work, back to Handspring my Treo goes.

    I hate my Treo not working perfectly.

    This blows (again).
  9.    #29  
    ok.. Reformating my computer DID NOT work. After about a day, the symptoms showed up. Back to HandSpring goes the Treo 500... and out from the closet comes my Palm m500.
  10. #30  
    Reformating my computer DID NOT work.
    Discovered this holiday that mine resets upon an attempt to send a pic also (Rev C). However I could'nt be ars*d, hard restting the Treo let alone reformatting my PC in an attempt to get something to work that is sub-standard at best.
    Click for Free iPod Nano or better. - really works!
  11. #31  
    I can send a pic by e-mail (Snappermail) no problem, but if I even select MMS it causes a soft reset. I don't get as far as chosing the contact.
  12. dwman's Avatar
    896 Posts
    Global Posts
    907 Global Posts
    I had this exact same problem w/my Treo. I just took it back to a Sprint Store and got a brand new hassle.
  13. dwman's Avatar
    896 Posts
    Global Posts
    907 Global Posts
    I'm on my second T600 because it STILL resets when trying to share a pic w/Rev C....Took it to a sprint store(tech supp blows)Handspring sending me a THIRD unit

    We'll see
  14. #34  
    I got recho echo removed and my mms is now working flawlessly. Only took me 3 resets. lol
  15. dwman's Avatar
    896 Posts
    Global Posts
    907 Global Posts
    What is recho echo and how do I remove it?
  16. #36  
    Hey all just thought id post what i did to stop this irritating little problem (which you really need to fix oh developers @ HS/Palmone)

    1) Delete any 3rd party email apps and associated files using a file manager i have one called fileprog which is fab

    2)Back up the deivce (i used backupbuddy)

    3)Hard Reset

    4)Started device and tested the send function on the camera

    5)Restored device

    I wasnt expecting this to work but it has ...

    Laters all
  17. #37  
    Originally posted by jasparks
    What is recho echo and how do I remove it?
    If you have a new 600 that you didn't upgrade from a 270, you probably don't have it. It was a grafitti program.
  18. myculito's Avatar
    53 Posts
    Global Posts
    73 Global Posts
    This thread has been dead for some time, but I'm bringing it back as I have just had this happened to me and it's driving me nuts.

    I have Rev. C, and it still doesn't work. What's weird is that I sync the palm for the 1st time after a hard reset w/ my outlook info, and I can share a picture once, but any further attempts starts the soft reset.

    What I've also found weird is that Outlook, after synching, creates two extra calendars and contact lists, and they're all empty.

    What gives?
  19. myculito's Avatar
    53 Posts
    Global Posts
    73 Global Posts
    Well, I have discovered that adding a new set of contacts to Palm Desktop as opposed to the ones I already have in Outlook prevents the rebooting.

    I took this and created a brand new profile in outlook, first testing a few new contacts and synched to test. Worked like a charm.

    When I proceeded to add the rest of my contacts, and did another synch, the soft resets started again.

    What's happening!
  20. myculito's Avatar
    53 Posts
    Global Posts
    73 Global Posts
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions