Results 1 to 15 of 15
  1.    #1  
    Can anyone successfuly login into a blogger account?

    Don't bother trying it on Blazer as it can;t even resolve this address. However other browsers can. After I try ot log in however nothing...

    Sean Dotson, PE
  2. #2  
    hmmm, resolves it just fine on my T600 (sprint), in fact just set up a new account, and logged in just fine. I would say you have the dreaded "cookie" problem.
  3.    #3  
    Was this on Blazer or another browser? I can't even get to the URL on Blazer.

    Can you elaborate on the cookie issue? Thanks...
  4. #4  
    If Blazer can't accept cookies, you'll need to rebuild the cookie file with either a hard reset or by deleting the relevant file with Filez and then doing a soft reset. (Been there!)
  5.    #5  
    Not having problem with cookies...

    Go to on Blazer.

    I get a "This page contains no web formatted content" (or something to that effect) error.

    Does anyone else?
    Sean Dotson, PE
  6. #6  
    I have a sprint 600 too. Tells me no formatted content on the page
  7. #7  
    I went there in Blazer, and got a log on screen. I JUST finished doing a hard reset and restore to fix my problem with cookies and hotmail, dont know if that has anything to do with it or not, but the URL loaded the page properly on my T600 using blazer.
  8.    #8  
    There is just something wrong with Blazer then. Showing a page should have nothing to do with cookies.

    Just proves what a pile of poo this browser is...
    Sean Dotson, PE
  9. #9  
    Have you tried It's a wireless blog/photoblog site that works well with the Treo. My friend has one up (built on his treo) at:
  10.    #10  
    Yes I have tried it. However I use Blogger to provide a static new feed for my website.

    Then I just access this static page and include it in my front page. If I could access Blogger I could easily update the front page without resorting to editing the HTML.

    Of course now it looks lik the site isn;t even reachable on MSIE. Maybe they are having problems...?
    Sean Dotson, PE
  11. #11  
    look up a palm app called "vagablog" works great on my 600 and allows you to post to blogger np.
  12. #12  
    going to w/ blazer gets me "no web site is configured at this address". garbage. i actually get the same message in IE on my laptop???
  13. #13  
    Do any of these bloggers allow you to keep your blog url private? That is, not shown to the world, if you want to keep it hidden?

    Text America seems to want to make it public, with no option to keep it private, except to those that you tell.
  14. #14  
    I believe that splashblog doesn't make your blog public unless you give out the link to it... sorry don't have it but I believe this is how it works...
    The only time I ever made a mistake was when i thought I did and was mistaken.
  15. #15  
    no problem accessing web site w/ Sprint Treo 600 (using Blazer and Xiino)
    I'm both super! ... and a doer!

Posting Permissions