Results 1 to 3 of 3
  1.    #1  
    Hi all -

    I just downloaded the latest version of VFS-FTP and put it on my Treo600. It looks like it could be an excellent program. But I'm having some problems and wanted to know if anyone might be able to help me figure it out.

    I can use it to log onto my FTP site. That's good.
    I can browse the contents of my memos. That's good.
    I can browse the contents of my SD card. That's good.
    I can't see any files on the unit itself. That's not good.
    No matter what type of transfer I try (e.g., memo to card, memo to remote site, remote to card, remote to unit, etc.) I get the same immediate feedback: 0 files transferred. That's really bad.

    I'd pay for this program in a skinny second if I could figure out how to get it working.

    Is it me?
    Is it the Treo600?
    Is it the program?
    Is it some other unknown mystery?

    I'd be ever so grateful for any advice.


  2. #2  
    Have you tried emailing them?

    Developer's Email:
  3.    #3  
    The program is great, the developer is responsive. My unit had a bit stuck crosswise (or something like that). Everything works now that I've done a soft reset. Who knows what I had done...

Posting Permissions