Page 1 of 3 123 LastLast
Results 1 to 20 of 41
  1.    #1  
    Anyone having this problem:

    I have a Treo 600 and purchased PdaNet a couple of weeks ago it is now disconnecting at an annoying rate. A couple of times during this email I had to reconnect it.
  2. #2  
    I am having the same problem. It disconnects like every 2 minutes and I have 3-4 signal bars on the phone. I have been having the problem for hours now.
  3. #3  
    Try setting the default ping settings on PDANet. Also, if that doesn't work, setting a recurring ping via your desktop command to keep your connection alive. For example while using PDANet, I often set: "ping -t" under the run. It works pretty well for me...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. #4  
    I, too am having this issue also with pdaNet and Sprint. My symptoms are that it will work fine, but if I have a large download, like an e-mail with a 1 meg attachment, it will start to download and somewhere between 300kb and 600kb it drops the connection. Has anyone experienced this same issue?
  5. #5  
    Thought I would try to resurrect this one...

    I am having this problem as well... pdanet will work fine for a while, then out of nowhere, disconnect.

    It often, but not always, seems related to the amount of activity... the more downloading I'm doing, the more likely it is to disconnect.

    Any ideas??
  6. #6  
    Has anyone tried out the new version 2.52? I can't seem to find the release notes to see what the fixes/changes are.
  7. #7  
    Originally posted by TR30
    Has anyone tried out the new version 2.52? I can't seem to find the release notes to see what the fixes/changes are.
    Aah... nevermind. Found it. I guess it addresses some of the issues you guys were reporting...

    - Fixes the constant disconnection problem when downloading large file.

    - Automatically detects Username/Password for GSM Treo 600 so that Cingular/AT&T users and International users can use the default settings out-of-box to connect and don't need to worry about settings.

    - The above change also fixes the following error: "Error 734: The PPP link control protocol was terminated". Make sure you don't change any settings after the installation. ("Use Default Settings" checked by default).

    - Allow a Sprint Treo 600 and a GSM Treo 600 unit to be used with the same setting without the need to reinstall PdaNet ("Use Default Settings" required).

    - In previous version the installation will fail if it is unable to locate the latest version of HotSync software on your PC, sometimes this is mistaken. Version 2.52 will skip this checking.

    - Version 2.52 does not fix the computer freezing problem when "Registering your computer on the network", however this problem is fixed in an older version.
  8. dbregman's Avatar
    70 Posts
    Global Posts
    508 Global Posts
    I have been having this problem as well with both 2.02 and 2.51. It seems to disconnect always between 7K and 10K on the recieve side. It does not seem to be related to the length on time I am connected. I have sent 2 emails to support with no response.

    At this point if there was another option I would definitly buy that.


    Edited to reflect trying 2.51 not 2.52
    Last edited by dbregman; 01/15/2004 at 12:36 AM.
  9. #9  
    I just installed 2.52. Tech support also emailed me and suggested I try this, and asked me to let them know how it works out. I will also post my findings here.
  10. #10  
    Me to...
    I experienced a lot of time disconnections and errors 734....
    I buyed pdanet 2.51 for treo 600, now if i want to use pdanet 2.52 whart happend to my registration of 2.51?
  11. dbregman's Avatar
    70 Posts
    Global Posts
    508 Global Posts
    Use the same registration number then sent you for 2.51.

    I tried 2.52 last night and still got disconnected although it made it up to 50k one time, but I still get the "PdaNet is Disconnecting" message on my Treo 600 and then have to reconnect. A real pain.

  12. #12  
    When i tempting to use pdanet and the connection fail the pc freez itself.

    (i have used pdanet Modem customized and i put in it also the ISP dns for gprs service, i put dns also in the pc connection of treo... but nothing)
  13. #13  
    For me, I used 2.51 and 2.52 and they both freeze my PC when trying to register. Tried using 2.02 and it manages to connect. However, it disconnects when I try to surf to any website.
  14. #14  
    Now i tempt do it
    Hoping it's the last time, this for me is a never ending story....
    I'm "disturbed" also for the fact that i registered pdanet when i saw it function .....
  15. #15  
    Error 734 also for 2.02... Disaster !!!
  16. #16  
    I just got a new HP z5190 laptop and my PDANet will no longer work. It hangs at the "registering" phase. I checked out JuneFabrics website and they said this happens with mahcines that have have dual-proc. in them. I don't actually have dual CPUs, but my machine is hyper-threaded so the OS thinks and sees two CPUs. The FAQs on say that version 2.52b has been updated to fix this, however I am still having the problem.

    I love PDANet and think it makes the cost of the Treo600 worth it by itself. However I have to get this resolved as I use PDANet weekly when in airports.

    Has anyone ran into this or know how to work around this issue until they release a fix for this problem.
  17. #17  
    I've used PDANet since my Treo 300 and I've had the dreaded disconnect problems with every version I've ever used.

    At one point I was in constant communication with the developer and thought we had a good relationship. He even offered a free license for my efforts and to encourage me to keep testing it, but he never delivered.

    Eventually I stopped getting replies from them at all, and since then have gotten broadband at home so I rarely use PDANet. However, even with rare usage and the latest version, I still have frequent disconnect issues on all of my PCs except for the slowest one (PIII 550). Even that system seems to have its days where it will disconnect though.

    Most of the time I lose my connection it also renders my local network connection useless, and sometimes the PC will freeze at shutdown when that happens.

    I personally think the driver setup/configuration they are using for the PC is unstable. Apparently it is some odd configuration of a WAN/SLIP connection. (At least that's what the task manager calls it when it drops connectivity and locks down the local network connection as well)

    Maybe they'd have better luck if they installed drivers on the Treo that made it appear as a USB modem to the PC. I didn't think it was possible, but Softick's recent developments with CardExport have made me think again.

    Anyway. Good luck to everyone hanging in there with PDAnet. I'm hoping that the Treo ACE will have blue tooth support in such a way so that it can be used as a modem for the PC without such software. But then Sprint has always been dead set against such devices, so it probably wouldn't help me anyway.

  18. #18  
    I hope there is a solution to this problem out here someplace
    "I have to return some videotapes."
  19. #19  
    problems with pdanet and treo became from a wrong usb driver in treo600. when i installed 3.05 firmware ( magically internet connection with treo and pdanet becames possible and sutisfactional (50kb costantly).
    So my suggestion is install new firmware!!!

    hi guys
  20. #20  
    wish a fix was that easy.. not so with sprint fw 1.12 .. upgrade was no help
Page 1 of 3 123 LastLast

Posting Permissions